Hissing DCX2496 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th January 2009, 03:14 PM   #1
diyAudio Member
 
MikeHunt79's Avatar
 
Join Date: Aug 2003
Location: Bristol, UK
Unhappy Hissing DCX2496

After much fiddling around today, I found that my DCX2496 was producing hiss on one of the channels... It sounds a little like white noise.

The strange thing is, when I first turn the unit on, it's fine, and it only starts making noise after 30mins or so.

After searching around, apparently this is caused by the output PCB shorting against the case, so I opened it up, and lined the case with electrical tape.

Now, after putting it back together, I still get hiss! It's only doing it on a single channel, channel 4. Now, as I'm using 4 channels, I simply replugged the XLR into channel 6 and no more hiss...

Now, I'd like all my channels to be hiss free, how can I fix this?
  Reply With Quote
Old 25th January 2009, 09:36 PM   #2
sendler is offline sendler  United States
diyAudio Member
 
Join Date: Aug 2004
Location: ny
Default DCX User's group at Yahoo

Try Asking at the DCX user's group at Yahoo.
http://tech.groups.yahoo.com/group/DCX2496/
__________________
Scott
  Reply With Quote
Old 27th January 2009, 04:34 PM   #3
diyAudio Member
 
MikeHunt79's Avatar
 
Join Date: Aug 2003
Location: Bristol, UK
Default Re: DCX User's group at Yahoo

Quote:
Originally posted by sendler
Try Asking at the DCX user's group at Yahoo.
http://tech.groups.yahoo.com/group/DCX2496/
Cheers, I've got a Yahoo account, I'll give that a go.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hissing LM4766 circuit MaurI Chip Amps 7 10th January 2014 05:47 AM
Help with Dac AH - loud hissing sound johnnyccs Digital Source 1 14th February 2009 07:50 AM
Hissing noise from a sub DECKY999 Subwoofers 6 14th February 2008 12:48 AM
Hissing Sound in KT88 Amp alfcat Tubes / Valves 3 22nd October 2007 09:05 AM
How to repair a Dirty pot on Amp (hissing)??? mattpman Solid State 26 29th April 2002 03:33 AM


New To Site? Need Help?

All times are GMT. The time now is 04:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2