Xbox 360 changes output signal on DVD films? - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th October 2008, 07:48 AM   #1
diyAudio Member
 
Join Date: Oct 2004
Send a message via ICQ to Whistler
Default Xbox 360 changes output signal on DVD films?

I recently bought an Xbox 360 Premium with VGA cable to hook it up to my projector. I use the optical Toslink for digital sound and it works great, the sound is flawless. In games that is... When I put a DVD movie in the tray I lose the sound, I just get a static noise.

This is the setup I'm using:

Xbox 360 -> Toslink -> M-Audio Super DAC 2496 -> Balanced XLR -> Perception Audio Sansaar (analogue two channel amplifier)

In the Xbox console settings menu I've chosen Digitial Stereo. The two other options (5.1 and something like WMV) gives the same static noise as when I load a movie DVD, which makes me believe that the Xbox changes automatically from Stereo to 5.1 when I want to watch a movie.

I've been using this set up for years with regular DVD players with perfect sound (if there is such a thing) and I (read: my girlfriend) wants to get rid of some of the boxes in "the stack" which lead me to look at the Xbox as a combined entertaining system (after all, who doesn't want to be a Guitar Hero?)

Thankful for any responses!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why TAS3103 no audio signal output? KevinChen Digital Source 6 25th February 2011 02:32 PM
A75 front-end unwanted output signal ckwong99 Pass Labs 1 29th December 2007 10:28 PM
mod a L&R sum output to stereo signal? compact7 Subwoofers 0 3rd April 2006 04:28 AM
CDP output signal to high for P3A? sobazz Solid State 12 12th September 2003 11:02 PM
Audio DAC as signal generator (Need DC output). haldor Digital Source 21 7th December 2002 02:05 AM


New To Site? Need Help?

All times are GMT. The time now is 06:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2