soundcard OPAMP mod stability issue - diyAudio
Go Back   Home > Forums > Source & Line > Digital Line Level

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th September 2008, 01:59 AM   #1
Leolabs is offline Leolabs  Malaysia
diyAudio Member
 
Leolabs's Avatar
 
Join Date: Dec 2004
Location: Bukit Mertajam
Send a message via MSN to Leolabs
Default soundcard OPAMP mod stability issue

While searching for article on Prodigy HD2,found that many not just replace the stock OPAMPs with audio grade type,but also with very high speed high slew rate,although they claimed that sound great,wonder is there any stability issue???
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp stability unclear Khron Solid State 30 3rd April 2009 06:45 AM
Weird soundcard issue JacquesK Multi-Way 1 19th May 2008 06:07 AM
Single supply opamp - unequal rail voltage and opamp selection Hans L Parts 8 19th February 2006 02:15 PM
stability djdamix Solid State 3 7th January 2005 07:30 AM


New To Site? Need Help?

All times are GMT. The time now is 11:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2