Koda KD-261 help! - diyAudio
Go Back   Home > Forums > Design & Build > Construction Tips

Construction Tips Construction techniques and tips

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th September 2012, 08:43 PM   #1
diyAudio Member
 
Join Date: Sep 2012
hello everybody
new user here , found some post on this forum regarding KD-261 modding ,and tried a bit myself..

so the problem is , I removed the preamp board and connected a 100k pot (variable shunt attenuator according to Gregs mod)
and have a little constant buzz now , and have no idea what is it related to...

I have connected it like this Click the image to open in full size.

and everything seems to work allright except that little annoying buzz .

would be glad if someone could shed some light on it as im pretty new to this...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DSE A2760 Amplifier (aka Koda-261) Lectran Solid State 19 5th June 2013 12:35 PM
KD-261 and headphone Kazio Headphone Systems 0 9th October 2006 06:04 PM
Kd-261 zek Solid State 8 27th April 2005 12:22 AM
Extremis 261 with Usher RAW Multi-Way 13 8th April 2005 02:33 AM
Kd 261 zek Solid State 0 21st March 2005 06:52 AM


New To Site? Need Help?

All times are GMT. The time now is 08:20 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2