Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Construction Tips Construction techniques and tips

Whats wrong with this forum?
Whats wrong with this forum?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th April 2010, 09:45 AM   #1
Homestudioking is offline Homestudioking  United States
diyAudio Member
 
Join Date: Apr 2010
Default Whats wrong with this forum?

Each time i post and go to look if i got a reply nothing is there not even the post.
  Reply With Quote
Old 13th April 2010, 10:01 AM   #2
SY is offline SY  United States
On Hiatus
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Whats wrong with this forum?
User error.

Your first several posts are manually moderated. That is done by volunteer humans who aren't always on-line so can have a delay.
__________________
"You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is."
  Reply With Quote
Old 15th April 2010, 12:11 AM   #3
Homestudioking is offline Homestudioking  United States
diyAudio Member
 
Join Date: Apr 2010
ahhhh thanks...
  Reply With Quote
Old 20th April 2010, 06:06 PM   #4
Bass Traffic is offline Bass Traffic  United Kingdom
diyAudio Member
 
Join Date: Apr 2010
Location: Newcastle upon Tyne
I'm still waiting for mine to go up.
  Reply With Quote

Reply


Whats wrong with this forum?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats wrong with the picture? K-amps Pass Labs 19 19th November 2006 03:12 PM
Need help finding out whats wrong DIYStudent Multi-Way 1 7th September 2006 06:20 AM
My setup. Whats wrong? npcout Car Audio 1 21st January 2006 12:01 PM
Whats Wrong with My Chips! Marvellous Chip Amps 5 29th April 2004 12:16 PM


New To Site? Need Help?

All times are GMT. The time now is 10:49 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki