Noisy Amp6 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 22nd May 2006, 03:21 AM   #1
jwb009 is offline jwb009  United States
diyAudio Member
Join Date: Sep 2005
Default Noisy Amp6

After turning my amp6 on it's silent, but after 5-10 minutes of playing music I get a lot of noise coming from the left speaker. Its crackles and pops mostly. Also, if I move either set of speaker wires a little (from board to the binding posts), the right speaker cuts out. Doesn't matter if I move the left wires, or right.

Any Ideas, maybe I can ground something? When I had a t-amp setup in the same case, it was dead silent. Heres a pic of the amp6
Attached Images
File Type: jpg amp6-001.jpg (94.1 KB, 255 views)
  Reply With Quote
Old 24th May 2006, 12:50 AM   #2
jwb009 is offline jwb009  United States
diyAudio Member
Join Date: Sep 2005
someones gotta know
  Reply With Quote
Old 24th May 2006, 01:46 AM   #3
Pano is online now Pano  United States
diyAudio Moderator
Pano's Avatar
Join Date: Oct 2004
Location: Kona, Hawaii
Blog Entries: 4
You probabaly have a bad solder on one of the left speaker lines. Certainly isn't a short to the case, 'cause it's wood!

Check your soldering, see if you can find exactly were moving the wires causes the problem. Your trouble will likely be there.

Please use shielded wire for your inputs! Whatever you can get will be better than bare wire.
Take the Speaker Voltage Test!
  Reply With Quote
Old 25th May 2006, 03:05 AM   #4
jwb009 is offline jwb009  United States
diyAudio Member
Join Date: Sep 2005
Thanks pano, a little extra solder fixed the cutting out...not sure about the noisy left channel yet though. Do you have any recommendations on insulated wire? Im thinking of this stuff from ebay:

Thanks again!
  Reply With Quote


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some Thoughts on I/O of Amp6 Kit CLS Class D 8 24th May 2010 03:48 AM
TA 10.1 or Amp6 or something else? aquapiranha Class D 11 19th February 2009 08:45 PM
Charlize or Amp6 spadulata Class D 1 5th July 2006 09:39 AM
noisy noisy noisy noisy noisy tube dsavitsk Tubes / Valves 50 20th February 2006 05:07 PM

New To Site? Need Help?

All times are GMT. The time now is 07:41 PM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2