Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd January 2007, 04:34 PM   #61
diyAudio Member
 
Join Date: Jan 2007
Hi all,
im trying to fix the problem with my 228khz triangle generator using4060+tl071.
The triangule is ok but some how distorted at the middle .
I wiil test other op ,i think using tl071 as integrator is quite slow for this freq.
Id followed Fredo advice and got some more gain by reducing triangule voltage.
Thanks fredo
Somebody had already this problem?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spliting the input signal? rs1026 Chip Amps 4 18th April 2007 04:12 AM
Audio Signal Amplitude Levels..? xitronics Analog Line Level 0 16th October 2006 04:19 PM
Level of the input signal Progg70 Analog Line Level 2 27th August 2005 04:51 PM
Input signal Odysei Pass Labs 16 15th June 2004 03:46 PM
1V to 5V input signal Dj BASS AMP Solid State 9 13th August 2003 01:16 PM


New To Site? Need Help?

All times are GMT. The time now is 02:17 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2