Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Class D Switching Power Amplifiers and Power D/A conversion

ZR1600 Problem
ZR1600 Problem
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th February 2005, 04:33 AM   #1
tomahack is offline tomahack  Canada
diyAudio Member
 
Join Date: Oct 2002
Location: Montreal
Default ZR1600 Problem

I measured a stange signal on the right output of my ZR1600 at idle. Look like a sawtooth at around 675khz , 2.5 volts peak to peak. Any idea what could be the source of the problem?
__________________
Do your way, it's the only way.
  Reply With Quote
Old 12th February 2005, 09:56 AM   #2
djk is offline djk
diyAudio Member
 
djk's Avatar
 
Join Date: Feb 2001
Location: USA
clock frequency.
  Reply With Quote
Old 12th February 2005, 05:26 PM   #3
tomahack is offline tomahack  Canada
diyAudio Member
 
Join Date: Oct 2002
Location: Montreal
I know but is it normal that this signal is present at the output?
__________________
Do your way, it's the only way.
  Reply With Quote
Old 13th February 2005, 03:20 AM   #4
Evan Shultz is offline Evan Shultz  United States
diyAudio Member
 
Join Date: Jun 2004
Location: California, USA
No, the clock should be attenuated by the output filter. The output filter could have died on you. Also, the speaker's impedance at that freq may mean that the clock won't be reproduced. It's best to remove it, however.

BTW, is this signal also present on the left channel. That would indicate whether you have a problem or not.
  Reply With Quote
Old 13th February 2005, 03:40 AM   #5
tomahack is offline tomahack  Canada
diyAudio Member
 
Join Date: Oct 2002
Location: Montreal
I measured the signal at the tweeter end. There is a constant hiss but barely audible. 2.5 volts P.P on both channel
__________________
Do your way, it's the only way.
  Reply With Quote

Reply


ZR1600 ProblemHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem Ricky Introductions 4 16th September 2005 08:53 PM
Carver ZR1600 schematics tomahack Digital Source 0 8th April 2005 06:19 PM
P3a problem Morph Solid State 9 27th February 2003 08:57 PM


New To Site? Need Help?

All times are GMT. The time now is 09:39 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki