Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Class D Switching Power Amplifiers and Power D/A conversion

Zappulse PSU wiring problem
Zappulse PSU wiring problem
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 31st October 2004, 09:58 AM   #31
Duck-Twacy is offline Duck-Twacy  Netherlands
diyAudio Member
Join Date: Oct 2002
Location: Holland, The Hague
Hi Ed,

I was refereing to the issue in the do's and dont's section http://www.lcaudio.dk/com/index.php?page=63
If I understood correctly the (potential) problem doesnot exist if you have 1 PS.

I know of some people having build monoblocks (without the sync module) with no problem whatso-ever. Others are less lucky and hear some soft (high frequency) noise. The exact reason for this I don't know (maybe sensitive speakers are also are more problematic). I think the sync generator is not that expensve, so why take chances (although using them for lows only maybe makes it less important)?
Also (if I understand correctly) I can place the Zappulse modules a little farther apart (so there is less interaction/influance between them). Of course the will be still in the same enclosure.
Is that all there is?
  Reply With Quote
Old 31st October 2004, 02:30 PM   #32
wytco0 is offline wytco0  United Kingdom
diyAudio Member
Join Date: Apr 2004
Location: Hastings
wytco0: Do you mean something like this?
Lars ,
Firstly thank you for looking into this and for doing so on a Sunday when you are on holiday, it's much appreciated.

That diagram is excellent, I know you have explained the AC but including that would also help.

You have labeled the DC as +-60 which I assume is the Zapulse voltage but I think its a function of the transformer used so more general voltage labeling might be better?

PS you mentioned that torroids are not centre tap and I had a look at the one I have, I hadn't noticed it before but as you suggested the centre tap is actually 2 wires tied together and put in a single sleeve, I guess I could have separated them but my new transformers are arriving tomorrow !
  Reply With Quote


Zappulse PSU wiring problemHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transformer wiring problem ebenai Chip Amps 3 7th May 2007 06:56 PM
tranformer wiring problem ebenai Power Supplies 2 7th May 2007 08:35 AM
Basic wiring problem Bobhof Parts 2 22nd April 2006 02:51 PM
Need hEEEEEEEElp!!!! wiring problem!!!! guitaratiug Parts 2 30th October 2005 10:10 PM
A wiring thought problem Xylenz Multi-Way 9 23rd January 2003 04:58 PM

New To Site? Need Help?

All times are GMT. The time now is 12:01 PM.

Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio