My ZAPpulse amp sounds a bit too rolled off. - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th October 2004, 06:30 PM   #1
mattjk is offline mattjk  United States
diyAudio Member
 
Join Date: Aug 2004
Location: Huntington Beach, Ca
Default My ZAPpulse amp sounds a bit too rolled off.

I have the latest 2.2SE version with the Vishay aluminum caps and predator P.S..

Is there anything I can do to get a bit more top end? The more I use the amps, the smoother they are getting, but now at week 2, they are sounding dull now.

?
  Reply With Quote
Old 11th October 2004, 06:37 PM   #2
jam is offline jam  United States
diyAudio Member
 
jam's Avatar
 
Join Date: May 2001
Location: Auburn, CA, USA
You might want to try some Hypex UCD modules...........
  Reply With Quote
Old 11th October 2004, 06:56 PM   #3
mattjk is offline mattjk  United States
diyAudio Member
 
Join Date: Aug 2004
Location: Huntington Beach, Ca
My friend ordered a pair, but I already spent my heard earned money on these.
  Reply With Quote
Old 11th October 2004, 07:34 PM   #4
jam is offline jam  United States
diyAudio Member
 
jam's Avatar
 
Join Date: May 2001
Location: Auburn, CA, USA
We would love to hear your thoughts on the differences between the two amps.

You could possibly replace the Vishays with Panasonic capacitors.

Regards,
Jam
  Reply With Quote
Old 12th October 2004, 02:15 AM   #5
diyAudio Member
 
Join Date: Oct 2004
Location: Sydney
Default Re: My ZAPpulse amp sounds a bit too rolled off.

Quote:
Originally posted by mattjk
I have the latest 2.2SE version with the Vishay aluminum caps and predator P.S..

Is there anything I can do to get a bit more top end? The more I use the amps, the smoother they are getting, but now at week 2, they are sounding dull now.

?

What's your source. Dull in = Dull Out
  Reply With Quote
Old 12th October 2004, 02:20 AM   #6
mattjk is offline mattjk  United States
diyAudio Member
 
Join Date: Aug 2004
Location: Huntington Beach, Ca
definately not. Source sounded just fine with my other amp.

Sony DVP-CX777ES SACD player.
Pass Labs X2.5 pre
  Reply With Quote
Old 24th October 2004, 05:05 PM   #7
diyAudio Member
 
Join Date: Oct 2002
Location: Holland, The Hague
Maybe it would have been better if you had poseted this one in here Please tell me I am not on drugs...

Better to have the complete story all in 1.
Still its a strange phenomenon.
__________________
Is that all there is?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ZapPulse 2,1 Cobra2 Swap Meet 3 15th November 2011 07:59 AM
ZAPPulse 2.3SE vs. Ucd400 - Which sounds best? Lou Cipher Class D 1 11th April 2005 11:35 AM
ZapPulse 2.1 HELP!!!! Schaef Solid State 7 15th January 2004 09:56 AM
Have any of you intentionally rolled off the bass in your amplifiers? Saurav Tubes / Valves 12 29th April 2003 05:11 AM


New To Site? Need Help?

All times are GMT. The time now is 06:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2