Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Class D Switching Power Amplifiers and Power D/A conversion

What is wrong with TPA3255?
What is wrong with TPA3255?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th December 2017, 04:06 AM   #201
ccss is offline ccss  United States
diyAudio Member
 
Join Date: Sep 2017
there are quite a few jumpers on the board, both top and bottom, something may've come loose on its way down under.
have you checked to make sure they are all present and correct?
assume you've seen the evm manual but i'll link it here as it contains a list of default and alternate jumper settings: http://www.ti.com/lit/ug/slou441/slou441.pdf
  Reply With Quote
Old 8th December 2017, 05:38 AM   #202
elb is offline elb  Australia
diyAudio Member
 
Join Date: Aug 2009
Hi,
All the jumpers look to be in the correct positions on the top of the board but I do not know what should be connected to the underside of the board.
The only jumpers connected on the underside are J32 & J33
  Reply With Quote
Old 8th December 2017, 07:44 AM   #203
TNT is offline TNT  Sweden
diyAudio Member
 
Join Date: Apr 2003
Location: Sweden
Quote:
Originally Posted by impuls60 View Post
Wow, thats some serious LiPo capability! Looking forward to your measurements
Optima Red are led starter batteries.

//
__________________
More distortion to the people!
  Reply With Quote
Old 8th December 2017, 01:04 PM   #204
mboxler is online now mboxler  United States
diyAudio Member
 
Join Date: Nov 2011
Quote:
Originally Posted by elb View Post
Hi,
All the jumpers look to be in the correct positions on the top of the board but I do not know what should be connected to the underside of the board.
The only jumpers connected on the underside are J32 & J33
Could you post a picture of your setup? Hopefully it's a simple connection issue.
  Reply With Quote
Old 8th December 2017, 08:25 PM   #205
renaudagnes is offline renaudagnes  France
diyAudio Member
 
Join Date: Feb 2008
What's wrong with the TPA3255?

Well, I do not know yet.

I've just power it on, withe a little battery, only 8C it means around 32V. It was just to test if it power on, there is plenty of noise in the room (2 x 3D printers in action) but it seems very very very promising!

It seems a big step ahead of TPA3116.
__________________
www.tvcaudio.com
  Reply With Quote

Reply


What is wrong with TPA3255?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPA3255 - all about DIY, Discussion, Design etc. lms Class D 466 Today 02:30 PM
My 1st Class-D Amp -TPA3255 with PFFB JohnnyInBris Class D 17 6th October 2017 07:25 AM
FS: TPA3251 TPA3255 2.0 BTL Amplifier doctormord Swap Meet 11 13th August 2017 08:14 PM
TPA3255 Amplifier for Car Audio System GABRIELITEDEVIL Class D 6 1st January 2017 10:37 PM
Wrong Voltage / current on BoZ... or Wrong Measuring ? gionag Pass Labs 8 14th May 2008 12:24 PM


New To Site? Need Help?

All times are GMT. The time now is 04:48 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki