Ebay TPA3116 Verst board - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th April 2015, 06:48 AM   #1
diyAudio Member
 
Join Date: Jan 2015
Location: Lehigh Valley, PA
Default Ebay TPA3116 Verst board

I bought this TPA3116 2.1 board from Ebay:

50Wx2 100Wx1 TPA3116

When I connect up the speakers, I hear a low hissing noise with and without input. It's not constant - it waxes and wanes, sort of sounds like the wind whistling through a crack. You can hear it during all the silent passages in whatever is playing.

Any ideas?

Also, are there any well known mods for these boards?
  Reply With Quote
Old 11th April 2015, 06:00 PM   #2
diyAudio Member
 
doctormord's Avatar
 
Join Date: Oct 2007
What kind of power-supply are you using?
__________________
http://www.360customs.de
  Reply With Quote
Old 11th April 2015, 08:23 PM   #3
diyAudio Member
 
Join Date: Apr 2011
36db gain is a lot so the cabling has to be good not to pickup interference. I usally prefer 26db to 32db. The gain isn't the problem just a tip. Look into to the rc shunt mod in the output filter which dampens oscillations. Even if it doesn't help regarding your problem it removes ringing in the treble. The ringing/sibiliance can occur with some speakers. The obvious problem could be variable low switching noise from the power supply. Try a different psu or a battery to see if that helps.
  Reply With Quote
Old 12th April 2015, 03:50 AM   #4
diyAudio Member
 
Join Date: Jan 2015
Location: Lehigh Valley, PA
Quote:
Originally Posted by doctormord View Post
What kind of power-supply are you using?
A 19V power brick that I had lying around - from an LCD projector.
  Reply With Quote
Old 12th April 2015, 03:52 AM   #5
diyAudio Member
 
Join Date: Jan 2015
Location: Lehigh Valley, PA
Quote:
Originally Posted by impuls60 View Post
... Look into to the rc shunt mod in the output filter which dampens oscillations. Even if it doesn't help regarding your problem it removes ringing in the treble.
...
Try a different psu or a battery to see if that helps.
Will do. Thanks for the tips.
  Reply With Quote
Old 12th April 2015, 06:01 AM   #6
prezden is offline prezden  Canada
diyAudio Member
 
Join Date: Nov 2008
Quote:
I bought this TPA3116 2.1 board from Ebay:
I bought the same board from the same supplier. It arrived DOA. That was in Jan and I still do not have a working board or a refund. This guy is a thief. I have emailed the guy at least 10 times. He says he will refund me. But never does. And ebay does not provide a refund for it.
  Reply With Quote
Old 12th April 2015, 12:24 PM   #7
diyAudio Member
 
Join Date: Jan 2015
Location: Lehigh Valley, PA
Quote:
Originally Posted by prezden View Post
I bought the same board from the same supplier. It arrived DOA. That was in Jan and I still do not have a working board or a refund. This guy is a thief. I have emailed the guy at least 10 times. He says he will refund me. But never does. And ebay does not provide a refund for it.
My board arrived on time and works - I suspect the issue I'm seeing is something related to what the other messages on this thread suggested. I did try a different power supply which did not solve the problem.

I do have a minor issue with the supplier - the ad said it comes with three knobs and there were no knobs. This isn't such a bid deal, but one shouldn't allow people to advertise stuff they don't deliver so I have contacted him - let's see what he says.

Meanwhile, if you've had a bad experience with him, you should post a negative feedback on Ebay - that's what the system is for, and it keeps everyone honest.
  Reply With Quote
Old 12th April 2015, 06:50 PM   #8
diyAudio Member
 
doctormord's Avatar
 
Join Date: Oct 2007
Did the different psu changed the noises sound in any way? If its still noisy but sounds different, you may check with a battery as this shouldnt make noise at all.

The listing actually doesn't state any "knobs" at all.

Quote:
include:

100% Brand New
1 PC TPA3116D2 2.1 digital amplifier board
What he refers to "knobs" are the potentiometers. (Translation mistake)
__________________
http://www.360customs.de
  Reply With Quote
Old 12th April 2015, 06:54 PM   #9
diyAudio Member
 
maxwell007's Avatar
 
Join Date: Feb 2014
Location: Prague
i have the same experience ...some kind of noise...
  Reply With Quote
Old 13th April 2015, 01:16 AM   #10
diyAudio Member
 
Join Date: Jan 2015
Location: Lehigh Valley, PA
Quote:
Originally Posted by doctormord View Post
Did the different psu changed the noises sound in any way? If its still noisy but sounds different, you may check with a battery as this shouldnt make noise at all.

The listing actually doesn't state any "knobs" at all.



What he refers to "knobs" are the potentiometers. (Translation mistake)
The different PSU was just another brick from a laptop - the sounds did change a little. I have to get a battery with enough juice, so I haven't tried a battery yet.

It's possible it's a translation mistake, but the listing mentions "aluminum alloy knobs". Besides the seller responded saying he would ship them soon. But that could be a translation mistake too! We'll know in a few weeks, I guess.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with a preamp board I bought on eBay escott31 Tubes / Valves 7 21st March 2015 07:18 PM
TPA3116 2.1 digital amplifier board Prakash S Class D 0 1st March 2015 04:52 AM
TPA3116 ebay board reverse engeneering tigox Class D 3 8th January 2015 05:44 AM
Speaker Protection board from Ebay hd220 Chip Amps 32 7th November 2014 10:38 AM
ebay TPA3116 2.1 amplifier tigox Class D 21 17th December 2013 04:54 PM


New To Site? Need Help?

All times are GMT. The time now is 05:37 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2