Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st March 2014, 12:28 PM   #1
dread40 is offline dread40  Bahamas
diyAudio Member
 
Join Date: Nov 2013
Location: Nassau
Default JL.AUDIO 1000/1 AMP

I have this amp on my work bench,but the problem that i am having is after above 2,minute the corbon resistor @R811 and all of the output capacitor will start to get real hot, is this a normal thing with this amp. This is my first-time repairing any JL,Audio product. thanks for your respond.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JL Audio 1000/1 whitejohnny Car Audio 7 19th September 2013 01:07 PM
JL Audio 1000/1 Amp Distorted Output Troubleshooting Tip. kds9591 Car Audio 0 6th January 2013 01:54 AM
JL Audio 1000/1 S Merlington Car Audio 34 1st December 2012 04:32 PM
Jl audio 1000/1 mike49504 Car Audio 1 22nd May 2010 08:21 PM
jl audio 1000.1 amp prblem ampjunkielikeme Car Audio 24 11th April 2009 11:21 AM


New To Site? Need Help?

All times are GMT. The time now is 04:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2