Small SMPS problem - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th January 2004, 01:31 PM   #11
ddog is offline ddog  Finland
diyAudio Member
 
Join Date: Oct 2003
Location: Finland
Quote:
Originally posted by MaXiZ

???
It will die if it's power handling is exeeded. But don't worry, you have bigger than enough, it won't smoke.
  Reply With Quote
Old 4th January 2004, 04:48 PM   #12
subwo1 is offline subwo1  United States
diyAudio Member
 
subwo1's Avatar
 
Join Date: Jan 2002
Location: North American Continent
Make sure that R13, R14, VR1, C17, and C18, are all correctly placed into the circuit. The rest of the components at the bottom of the diagram are also very important.
__________________
USMPS
http://groups.yahoo.com/group/switchmode/
  Reply With Quote
Old 5th January 2004, 08:00 AM   #13
MaXiZ is offline MaXiZ  Italy
diyAudio Member
 
MaXiZ's Avatar
 
Join Date: Jun 2003
Location: Italy
Send a message via ICQ to MaXiZ
sorry that was the correct image/shematic that i've used...
Click the image to open in full size.
Andafter some further test i've seen that at thebridge the VOLTAGE is correct +/-33V but the current is low.. maybe awrong winding?
  Reply With Quote
Old 5th January 2004, 12:00 PM   #14
ddog is offline ddog  Finland
diyAudio Member
 
Join Date: Oct 2003
Location: Finland
How much current you can get out of that?
  Reply With Quote
Old 5th January 2004, 12:12 PM   #15
MaXiZ is offline MaXiZ  Italy
diyAudio Member
 
MaXiZ's Avatar
 
Join Date: Jun 2003
Location: Italy
Send a message via ICQ to MaXiZ
after the bridge (not connected to the caps) i've measured around 1A... And as source i use a car battery (60A)...
The thing that is frustrating me is that i've already done one without any problem..
Do u need some photo?
  Reply With Quote
Old 5th January 2004, 12:19 PM   #16
ddog is offline ddog  Finland
diyAudio Member
 
Join Date: Oct 2003
Location: Finland
I don't actually _need_ photo, but it would be nice to see what your smps looks like, and it can help other guys help you. I'm building my first smps, it's almost ready, but i forgot to buy rectifier diodes, so it will take some time to get it working (nearest shop that sells suitable diodes is located 60km from my home)
  Reply With Quote
Old 5th January 2004, 12:39 PM   #17
MaXiZ is offline MaXiZ  Italy
diyAudio Member
 
MaXiZ's Avatar
 
Join Date: Jun 2003
Location: Italy
Send a message via ICQ to MaXiZ
Both have the same problem
as primary 4wire of diameter of 0.5mm and as secondary 3wire of 0.5mm of diameter

Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
  Reply With Quote
Old 5th January 2004, 02:26 PM   #18
subwo1 is offline subwo1  United States
diyAudio Member
 
subwo1's Avatar
 
Join Date: Jan 2002
Location: North American Continent
Looks pretty nice. I wonder if you just have some connection wrong somewhere and don't see it.
__________________
USMPS
http://groups.yahoo.com/group/switchmode/
  Reply With Quote
Old 5th January 2004, 02:32 PM   #19
MaXiZ is offline MaXiZ  Italy
diyAudio Member
 
MaXiZ's Avatar
 
Join Date: Jun 2003
Location: Italy
Send a message via ICQ to MaXiZ
found...
I've connected the primary after the 56Ohm/5w resisotr.. really stupid and i've made lost time to all u! Sorry!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple 12V SMPS for small powered devices EWorkshop1708 Power Supplies 16 13th April 2008 10:46 PM
small smps with uc3844 Tekko Power Supplies 37 27th October 2006 03:08 PM
A small help on a SMPS MaXiZ Car Audio 3 1st August 2003 01:00 PM
Small Car SMPS needed.. deepanger Solid State 6 10th June 2003 01:48 PM
Rod's SMPS Problem fr0st Parts 9 15th March 2003 06:46 AM


New To Site? Need Help?

All times are GMT. The time now is 10:02 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2