Amp6 Basic Assembly - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd April 2013, 09:50 PM   #11
diyAudio Member
 
nigelwright7557's Avatar
 
Join Date: Apr 2008
Location: Carlisle, England
Some of those joints look dry.
You need to ensure there is a medium sized blob of solder on each joint.
Some have barely any solder on them.
  Reply With Quote
Old 3rd April 2013, 12:55 AM   #12
Katch is offline Katch  United Kingdom
diyAudio Member
 
Join Date: Dec 2011
Quote:
Originally Posted by nigelwright7557 View Post
Some of those joints look dry.
You need to ensure there is a medium sized blob of solder on each joint.
Some have barely any solder on them.
Good joints don't use a lot of solder and certainly should never have a 'blob'.

A good joint will appear slightly concave and will be bright and shiny.

Click the image to open in full size.

Watch this

http://www.youtube.com/watch?v=J5Sb21qbpEQ

And this

http://www.youtube.com/watch?v=fYz5nIHH0iY

And this

http://www.youtube.com/watch?v=b9FC9fAlfQE

Sent from my Nexus 7 using Tapatalk 2
  Reply With Quote
Old 17th July 2013, 12:42 PM   #13
diyAudio Member
 
Join Date: Jan 2013
Location: Whitstable, Kent, England
Default D1

Quote:
Originally Posted by PressureFM View Post
Hard to say from the picture but DEAR GOD WHAT HAVE YOU DONE TO THAT POOR AMPLIFIER!

Here are some pictures of the newest AMP6B I've assembled you can compare to.

Click the image to open in full size.
Click the image to open in full size.
Are you sure that D1 is the correct way round, I wasnt sure when I soldered mine, I thought that the "d shaped" cutout was +ve and should line up with the arrow..... others have looked at it and not noticed but if yours is correct, it would explain why mine isnt working...

BJ
  Reply With Quote
Old 17th July 2013, 12:47 PM   #14
diyAudio Member
 
PressureFM's Avatar
 
Join Date: Apr 2011
Location: Denmark
Quote:
Originally Posted by brummiejon View Post
Are you sure that D1 is the correct way round, I wasnt sure when I soldered mine, I thought that the "d shaped" cutout was +ve and should line up with the arrow..... others have looked at it and not noticed but if yours is correct, it would explain why mine isnt working...

BJ
Yeah funny thing, just tested it and it doesn't turn on. Going to troubleshoot one of these days and report back.

Didn't use it yet because I was very happy with the AMP9 Basic I also assembled, which I might add sounds a lot better on 12V with the MiniDSP compared to the AMP6 Basic
  Reply With Quote
Old 17th July 2013, 12:54 PM   #15
diyAudio Member
 
Join Date: Jan 2013
Location: Whitstable, Kent, England
Quote:
Originally Posted by PressureFM View Post
Yeah funny thing, just tested it and it doesn't turn on. Going to troubleshoot one of these days and report back.

Didn't use it yet because I was very happy with the AMP9 Basic I also assembled, which I might add sounds a lot better on 12V with the MiniDSP compared to the AMP6 Basic
Th AMP6 is my first self assembly, it did work, then stopped and I cant find out why..... It's put me right off assembling my own and I ended up buying a ready made AMP6 basic because I ran out of time......

I cant see me even attempting to build an AMP9

*BJ*
  Reply With Quote
Old 19th July 2013, 12:31 PM   #16
tuo is offline tuo  Finland
diyAudio Member
 
Join Date: Dec 2012
Location: Hansestadt Lübeck, Germany
Quote:
Originally Posted by PressureFM View Post
Yeah funny thing, just tested it and it doesn't turn on. Going to troubleshoot one of these days and report back.
Yes, that diode D1 is in the wrong orientation. It could be working much better when you turn it around.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I need Amp6-Basic assembly instructions ekbaird Class D 0 17th February 2013 12:15 AM
Screaming amp6 basic?! chris661 Class D 21 30th July 2010 12:23 PM
Suitable as an Amp6-Basic PS? revans Parts 0 5th July 2009 03:19 AM
Buzz from Amp6-Basic revans Class D 15 22nd February 2009 01:09 AM
Amp6 Basic Dennis Hui Class D 10 27th September 2006 03:27 AM


New To Site? Need Help?

All times are GMT. The time now is 10:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2