amps hums with only AC source input, help - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th January 2013, 09:36 PM   #1
gychang is offline gychang  United States
diyAudio Member
 
Join Date: Feb 2005
Location: Davis, California
Default amps hums with only AC source input, help

I have hifimediy amp, T1 with pot built in similar to here: Hifimediy T1 ALPS vol pot TK2050 STA510 MUNDORF CAP

I installed the 3.5mm audio input jack, with power on-off switch, and using 32V, 3Amp DC power supply, the sound is very good when connected to my iphone and nano, both battery operated. When I connect my CD player or PC, it develops hum which gets louder when the potentiometer is turned up about the half way. I am a novice in electronics but can someone help me out?. My case is wooden, I tried to change my DC adapter from 3 prongs to 2 pronges without any success. I have asked from help with hifimediy and also waiting for their answer.

thanks,

gychang
__________________
--
Good sound from Davis, CA
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help-AC input connected directly to case! schubert Analog Line Level 25 2nd June 2013 01:16 PM
AC coupling on headphones amps? fap Headphone Systems 7 10th October 2010 12:49 PM
Quiet amp hums with signal source or input directly tied to star earth?? bigwill Tubes / Valves 51 13th June 2010 04:50 PM
AC Couple Input Value? rgrayton Chip Amps 27 11th May 2009 07:59 PM
Tube Preamp Popping on Source Input Change (?) / 6DJ8 Preamp On Chip Amps MartyM Tubes / Valves 3 16th October 2008 04:52 AM


New To Site? Need Help?

All times are GMT. The time now is 10:52 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2