MY CLASS D AMP - Page 16 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd February 2013, 03:22 AM   #151
akraj is offline akraj  Bangladesh
diyAudio Member
 
Join Date: Nov 2010
Quote:
Originally Posted by mrching View Post
i'm not an expert but it looks like fake to me the color is bright red unlike the original color is dark red
my friend already try bright red t-130-2 it heat that cannot touch it when he buy original with color dark red the heating is gone
Thanks, I also felt like that.

Later i contacted with INFANTRON (S) PTE LTD, I guess they are reliable.
  Reply With Quote
Old 22nd February 2013, 07:17 AM   #152
pravpa is offline pravpa  India
diyAudio Member
 
Join Date: Apr 2010
Quote:
Originally Posted by akraj View Post
Thanks, I also felt like that.

Later i contacted with INFANTRON (S) PTE LTD, I guess they are reliable.
Will T200-2 serve the purpose???
Plz Check on this http://www.cds.co.za/store/T200

Last edited by pravpa; 22nd February 2013 at 07:19 AM. Reason: link was wrongly pasted
  Reply With Quote
Old 22nd February 2013, 07:23 AM   #153
akraj is offline akraj  Bangladesh
diyAudio Member
 
Join Date: Nov 2010
Quote:
Originally Posted by pravpa View Post
Will T200-2 serve the purpose???
Plz Check on this Ferrite - T200-2
I guess it will.
  Reply With Quote
Old 22nd February 2013, 08:52 AM   #154
diyAudio Member
 
Join Date: Mar 2011
Quote:
Originally Posted by manojtm View Post
Hi andrew,

tested with ETD29 @23turns 1mm gap all,
Result EMI little high, LOW and MID best HF good. full volume(1v1 pp signal) MOSFET little HOT(55degree @30min. test)and coil hot @40degree. +/-75V supply full drive down to +/-73V

tested with 157-2 core @52turns
EMI Very low, LF,MID & HF best @full drive no heat coil and MOSFET 30min test.+/-75V supply full drive down to +/-73.6V

Regards
MANOJ
sir MANOJ, what is the size of the magnetic wire for ETD29. Thanks,
freestyle
  Reply With Quote
Old 22nd February 2013, 01:58 PM   #155
manojtm is offline manojtm  India
diyAudio Member
 
manojtm's Avatar
 
Join Date: Aug 2008
Quote:
sir MANOJ, what is the size of the magnetic wire for ETD29.
Hi freestyle,

0.8mm wire

Regards
MANOJ
  Reply With Quote
Old 23rd February 2013, 07:56 AM   #156
akraj is offline akraj  Bangladesh
diyAudio Member
 
Join Date: Nov 2010
Quote:
Originally Posted by manojtm View Post
Hi freestyle,

0.8mm wire

Regards
MANOJ
Hi Manoj:

Would you please let me know the way to use ETD39 core for aud600 ver1.0?

I cannot find ETD29 locally and trying to bring ring core from foreign but that is time consuming and complex.

Thanks
Raj
  Reply With Quote
Old 23rd February 2013, 08:12 AM   #157
manojtm is offline manojtm  India
diyAudio Member
 
manojtm's Avatar
 
Join Date: Aug 2008
Hi Raj,

find EPCOS sotre

ETD39 you can use @23Turns 1mm gap all

Regards
MANOJ
  Reply With Quote
Old 23rd February 2013, 08:21 AM   #158
manojtm is offline manojtm  India
diyAudio Member
 
manojtm's Avatar
 
Join Date: Aug 2008
Hi Raj,

you have ETD39(N87) center 1mm gap one, use 15Turns only @45uH

Regards
MANOJ
  Reply With Quote
Old 25th February 2013, 10:26 AM   #159
manojtm is offline manojtm  India
diyAudio Member
 
manojtm's Avatar
 
Join Date: Aug 2008
Hi All,

Any suggestion for this.

anyone tested like this .it will work or not if i go with HCPL0723???

Regards
MANOJ
Attached Images
File Type: jpg opto using Leveshift.jpg (629.5 KB, 742 views)
  Reply With Quote
Old 28th February 2013, 04:54 AM   #160
manojtm is offline manojtm  India
diyAudio Member
 
manojtm's Avatar
 
Join Date: Aug 2008
Hi, ALL

pls comment

Regards
MANOJ
Attached Images
File Type: jpg AUD600 with Power Supply.jpg (850.2 KB, 638 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leaving class A how to make this amp leave class A to AB when volume is increased? rhythmsandy Solid State 2 15th June 2013 07:02 AM
Contest: Linear Power Amp in a mint tin (class Aa, class AB, or class B) danielwritesbac Chip Amps 206 19th January 2013 08:52 PM
does class A amp feel more powerful with same ratings compared to class AB? rhythmsandy Solid State 7 10th December 2012 05:21 PM
Configuring an AB class amp to work in pure A class jrme Tubes / Valves 5 23rd February 2010 06:31 PM
Can a Class AB PP amp be said to be operating in Class A at low signal levels? ray_moth Tubes / Valves 19 23rd January 2009 07:52 PM


New To Site? Need Help?

All times are GMT. The time now is 10:30 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2