JL 1000/1 Slash v1 Has low ohms and low volts light on - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th July 2012, 02:07 PM   #1
diyAudio Member
 
Join Date: Jul 2011
Default JL 1000/1 Slash v1 Has low ohms and low volts light on

Hi i have here is a JL 1000/1 Slash V1 here is what i got. when i hooked it up to my power converted before i hooked up the wires to the amp i tested with volt meter and i showed almost 13 volts, when i hooked up amp and power it on the Low ohms and Low volts on the amp lights up and i tested with volt meter again and i have only 5volts. i think my power converter is too small so im going to try to install it with power wires in my car and see if it changes. But it was working and it was driving two 15's kicker L7 and all of a sudden the amp will play and kick off play and kick off and the sub's was set to 4 ohms to the amp there were duel 4 ohm subs so i went pos to neg to each sub which brought them to 8 ohms a piece then went to pos to neg both to bring them down to 4ohms. so i'm trying to fig out what happen. ANy advice will be great thank you for ur time and i'll keep update from Joey
  Reply With Quote
Old 15th July 2012, 04:14 PM   #2
diyAudio Member
 
Join Date: Jul 2011
K i hooked up the amp to my car to see if the low voltage light will go off here is what i got now i just hooked up the power wires nothing else. when i turn the car on i have Green light for power and orange light for Low ohms? but i dont even have a subwoofer hooked up or nothing just the power wires, so any help would be nice to start out where i should check first thank you from Joey
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JL Slash 500 v1 Help 3025826 Car Audio 53 26th June 2013 11:27 PM
JL Audio 1000/1 Amplifier Low-Pass Filter Problem SQ ABSOLUTE Car Audio 12 20th May 2012 01:29 AM
Low ohms relay gmphadte Parts 4 29th March 2012 05:03 AM
speaker ohms to low my89_928gt Solid State 6 20th March 2006 01:42 PM


New To Site? Need Help?

All times are GMT. The time now is 03:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2