Hifimediy T1 low output with Iphone - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th April 2012, 07:08 AM   #1
Stumbo is offline Stumbo  United States
diyAudio Member
 
Join Date: Mar 2009
Default Hifimediy T1 low output with Iphone

Hi guys

I believe this has been addressed many times before however I thought maybe a new, searchable thread would be helpful.

I believe the root of the issue is that tripath style amps have a multiplier of 15x when most amps have a multiplier of 20.

I recently built a pair of 85db speakers powered by the T1 to be used primarily with an ipad/iphone.

At 100 percent volume on both the amplifier and the iPhone the speakers have great output, however nowhere near max or clipping, even with complex and bass heavy material. The t1 is driven great from my receiver, my dac, my cmoy, and my TV, but not from the one source I built it to work with .

I know a good fix is a preamp, but are there any other options?
  Reply With Quote
Old 8th December 2012, 05:36 AM   #2
diyAudio Member
 
Join Date: Dec 2012
I have a couple of T1-M's at home waiting to be taken out of the box when I get a chance and I've been looking in to this myself to avoid using a preamp to keep it cheap and small. Below is a direct cut & paste from a post on the HiFiMeDIY forum about increasing the input gain on a T1-M. I haven't done this mod yet myself and not sure it also applies to the T1 but worth investigating.

"Increase R10 and R11 on T1-M will increase the gain. We use 20kohm now, and if you increase them to 40k, the gain will be doubled."
  Reply With Quote
Old 19th August 2014, 05:39 AM   #3
diyAudio Member
 
Join Date: Sep 2013
Try going Iphone -> cmoy -> T1
That should fix your problem.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hifimediy T1 DC Offset problem activexp Class D 1 20th March 2012 12:18 PM
Need help setting up new HIFIMEDIY T1 n8huntsman Class D 2 10th February 2012 04:21 AM
What enclosures work for Hifimediy T1, T2, T3, T4? skyler Class D 1 19th January 2012 12:38 PM
Hifimediy T1, T2 or both to drive NHT SB-3's Sotirio Class D 0 30th May 2011 09:05 AM
FS: Tripath TK2050-Hifimediy T1 Module Alps force of 1/2 Swap Meet 0 4th May 2011 01:51 AM


New To Site? Need Help?

All times are GMT. The time now is 03:50 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2