diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Class D (http://www.diyaudio.com/forums/class-d/)
-   -   Hifimediy T1 low output with Iphone (http://www.diyaudio.com/forums/class-d/210537-hifimediy-t1-low-output-iphone.html)

Stumbo 11th April 2012 08:08 AM

Hifimediy T1 low output with Iphone
 
Hi guys

I believe this has been addressed many times before however I thought maybe a new, searchable thread would be helpful.

I believe the root of the issue is that tripath style amps have a multiplier of 15x when most amps have a multiplier of 20.

I recently built a pair of 85db speakers powered by the T1 to be used primarily with an ipad/iphone.

At 100 percent volume on both the amplifier and the iPhone the speakers have great output, however nowhere near max or clipping, even with complex and bass heavy material. The t1 is driven great from my receiver, my dac, my cmoy, and my TV, but not from the one source I built it to work with :(.

I know a good fix is a preamp, but are there any other options?

Bengineer 8th December 2012 06:36 AM

I have a couple of T1-M's at home waiting to be taken out of the box when I get a chance and I've been looking in to this myself to avoid using a preamp to keep it cheap and small. Below is a direct cut & paste from a post on the HiFiMeDIY forum about increasing the input gain on a T1-M. I haven't done this mod yet myself and not sure it also applies to the T1 but worth investigating.

"Increase R10 and R11 on T1-M will increase the gain. We use 20kohm now, and if you increase them to 40k, the gain will be doubled."

pelopidas 19th August 2014 06:39 AM

Try going Iphone -> cmoy -> T1
That should fix your problem.


All times are GMT. The time now is 06:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2