No sound from Lepai / TA2020 No sound from Lepai / TA2020 - diyAudio
Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Class D Switching Power Amplifiers and Power D/A conversion

No sound from Lepai / TA2020
No sound from Lepai / TA2020
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th May 2011, 03:48 PM   #1
ggaahh is offline ggaahh
diyAudio Member
 
Join Date: May 2011
Default No sound from Lepai / TA2020

I replaced the TA2020 chip on my lepai after getting the clicking issue. Now i get no sound from the AMP. No clicking, no pop, nothing.

I removed the zener diode before replacing the chip. Outputs are at 6.8v, input 12.2v.. the fault pin and sleep pins are at 0v... the mute pin is >4v. The datasheet seems to suggest this means it is muting;
Quote:
When set to logic high, both amplifiers are muted and in idle mode. When low
(grounded), both amplifiers are fully operational. If left floating, the device stays in
the mute mode. Ground if not used.
I tried connecting the mute pin to GND but this stopped the PSU from working.

Any ideas??
  Reply With Quote
Old 2nd June 2011, 08:17 PM   #2
ggaahh is offline ggaahh
diyAudio Member
 
Join Date: May 2011
???

I should add my board is not the newer SMD version. Also i tried leaving it on for a while as some have noted this is required sometimes, but i believe this is releated to the newer board anyway.
  Reply With Quote
Old 12th June 2011, 02:16 PM   #3
ggaahh is offline ggaahh
diyAudio Member
 
Join Date: May 2011
Any ideas?? Anyone??
  Reply With Quote

Reply


No sound from Lepai / TA2020Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lepai T-Amp with TA2020 Fin Class D 2022 23rd January 2017 10:42 AM
Need Lepai TRIPATH TA2020 or amp6-basic assembled in Denmark vANGiEEE Class D 7 3rd May 2011 10:51 AM
lepai ta2020 mod kudos0743 Class D 0 10th October 2010 10:24 AM
Lepai TA2020 westsounds Class D 5 3rd January 2010 08:03 PM


New To Site? Need Help?

All times are GMT. The time now is 06:51 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki