Class D Amp with LM566,LM393 and 2XIRF530 - Page 44 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th March 2013, 09:27 PM   #431
krakow is offline krakow  France
diyAudio Member
 
Join Date: Feb 2013
Quote:
Originally Posted by apexaudio View Post
Amp can't work with +/-12V, I use +/-38V minimum rail voltage and +/-80V maximum with IRF640N for test.
Ok, sorry for my error, is not TIP640 but IRF640, you're right ;p
Thanks

Last edited by krakow; 8th March 2013 at 09:29 PM.
  Reply With Quote
Old 9th March 2013, 09:03 AM   #432
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by krakow View Post
Ok, sorry for my error, is not TIP640 but IRF640, you're right ;p
Thanks
You can use IRF540N for rails under +/-40V.
Regards
  Reply With Quote
Old 9th March 2013, 10:30 AM   #433
krakow is offline krakow  France
diyAudio Member
 
Join Date: Feb 2013
Quote:
Originally Posted by apexaudio View Post
You can use IRF540N for rails under +/-40V.
Regards
Ok. What is the power with IRF540N at +/-30V into 4 and 8 Ohm ?
Regards
  Reply With Quote
Old 9th March 2013, 05:40 PM   #434
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by krakow View Post
Ok. What is the power with IRF540N at +/-30V into 4 and 8 Ohm ?
Regards
About 100W into 4 Ohms.
Regards
  Reply With Quote
Old 9th March 2013, 06:40 PM   #435
PetruV is offline PetruV  Romania
diyAudio Member
 
Join Date: Dec 2012
Location: Bucuresti
Pdf layout for d200.2 ?,im really building this at 90 v along with a smpsu

Also has anibody did a different layout with the mosfets at the side of the board so they can be mounted to a heatsink,since i want them mounted to a heatsink,a big one with a fan,a long tunnel cooling the modules and the smpsu transistors
__________________
I know everything but do nothing

Last edited by PetruV; 9th March 2013 at 06:51 PM.
  Reply With Quote
Old 10th March 2013, 08:44 AM   #436
PetruV is offline PetruV  Romania
diyAudio Member
 
Join Date: Dec 2012
Location: Bucuresti
I also heard that using a bigger output inductor [180uh] makes amps sound better,is it the case with thiss one,or does it break it
__________________
I know everything but do nothing
  Reply With Quote
Old 10th March 2013, 10:32 AM   #437
abetir is offline abetir  Philippines
diyAudio Member
 
Join Date: Nov 2010
Location: Easternmost Region V
Sir Mile,

3 questions here;

1) At -/+42vdc (30vac traffo) PSU, do I have to reduce 4.7k 2w limiting resistors supplying the 5.6v zeners?
2) I have here a TIP117 can I also use this for the bias regulator instead of IRF640?
3) I cannot find a 0.1ohm 2 watter resistor (current sensing) and the closest I can get was rated 0.5ohm 2w. Will this work as well?

Thank You!
  Reply With Quote
Old 11th March 2013, 02:46 PM   #438
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by abetir View Post
Sir Mile,

3 questions here;

1) At -/+42vdc (30vac traffo) PSU, do I have to reduce 4.7k 2w limiting resistors supplying the 5.6v zeners?
2) I have here a TIP117 can I also use this for the bias regulator instead of IRF640?
3) I cannot find a 0.1ohm 2 watter resistor (current sensing) and the closest I can get was rated 0.5ohm 2w. Will this work as well?

Thank You!
1) Use 2k2/2W
2) Yes use TIP117 with 13V zener
3) Use 0.05ohm/2W or 10x0.5ohm/2W in parallel
Regards
  Reply With Quote
Old 12th March 2013, 04:58 AM   #439
abetir is offline abetir  Philippines
diyAudio Member
 
Join Date: Nov 2010
Location: Easternmost Region V
Here's my D200v2 build, it still needs a few parts to make it complete....
Attached Images
File Type: jpg _MG_0035.JPG (525.0 KB, 565 views)
  Reply With Quote
Old 12th March 2013, 07:30 AM   #440
PetruV is offline PetruV  Romania
diyAudio Member
 
Join Date: Dec 2012
Location: Bucuresti
Nice work,i hope it works good
__________________
I know everything but do nothing
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring an AB class amp to work in pure A class jrme Tubes / Valves 5 23rd February 2010 06:31 PM
Can a Class AB PP amp be said to be operating in Class A at low signal levels? ray_moth Tubes / Valves 19 23rd January 2009 07:52 PM
why p-p amp RL for class B is 1/2 the class A load? walter33333 Tubes / Valves 2 12th February 2008 04:56 PM
Class D amp? Digital amp? or traditional Class A? rockytro Solid State 21 23rd May 2006 12:40 AM


New To Site? Need Help?

All times are GMT. The time now is 02:28 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2