Class D Amp with LM566,LM393 and 2XIRF530 - Page 39 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd February 2013, 02:58 PM   #381
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by suryadi5417 View Post
just for testing i'm using 42v dc.
It's over 100W at 4R load with +/-42V DC.
  Reply With Quote
Old 23rd February 2013, 04:57 PM   #382
krakow is offline krakow  France
diyAudio Member
 
Join Date: Feb 2013
Quote:
Originally Posted by suryadi5417 View Post
my caps 0,47uF and 0,22uF with no brand, i think from china.
Regards
Ok Thanks
  Reply With Quote
Old 23rd February 2013, 08:27 PM   #383
diyAudio Member
 
Join Date: Aug 2010
Location: jakarta
Quote:
Originally Posted by apexaudio View Post
It's over 100W at 4R load with +/-42V DC.
Alright sir ,i will down the voltage for the test. To get 400 watts at 4 ohms, what is needed? how many volts and how many watts transformer should I give this amplifier?

Regards.
  Reply With Quote
Old 23rd February 2013, 11:53 PM   #384
krakow is offline krakow  France
diyAudio Member
 
Join Date: Feb 2013
I want to supplied my amp about 2*40v.
So with 2*30v transfo it's ok (30*1.414=42.5v)(42.5-2.4=40v) 2.4 is the loss in the diode bridge.
But I have a problem to select the power of the transfo !
I think 200W it's ok because the amp can "give" 100W+ the heat loss (30w)+the loss in transfo(40w)=170w (30w of margin).

What do you think ?
  Reply With Quote
Old 25th February 2013, 06:42 AM   #385
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by krakow View Post
I want to supplied my amp about 2*40v.
So with 2*30v transfo it's ok (30*1.414=42.5v)(42.5-2.4=40v) 2.4 is the loss in the diode bridge.
But I have a problem to select the power of the transfo !
I think 200W it's ok because the amp can "give" 100W+ the heat loss (30w)+the loss in transfo(40w)=170w (30w of margin).

What do you think ?
Heat loss must be under 10W, but 200W is ok.
  Reply With Quote
Old 25th February 2013, 10:23 AM   #386
krakow is offline krakow  France
diyAudio Member
 
Join Date: Feb 2013
Ok, thanks

Regards
  Reply With Quote
Old 26th February 2013, 08:35 PM   #387
PetruV is offline PetruV  Romania
diyAudio Member
 
Join Date: Dec 2012
Location: Bucuresti
for apex d200 what trafo and what transistors for 500-700w
  Reply With Quote
Old 28th February 2013, 09:33 AM   #388
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by PetruV View Post
for apex d200 what trafo and what transistors for 500-700w
D200 is 200W amplifier.
  Reply With Quote
Old 28th February 2013, 07:01 PM   #389
PetruV is offline PetruV  Romania
diyAudio Member
 
Join Date: Dec 2012
Location: Bucuresti
Quote:
Originally Posted by apexaudio View Post
D200 is 200W amplifier.
I seen the d500 but its too complex i want something like d200 but 500-700w
  Reply With Quote
Old 28th February 2013, 09:39 PM   #390
krakow is offline krakow  France
diyAudio Member
 
Join Date: Feb 2013
Quote:
Originally Posted by PetruV View Post
I seen the d500 but its too complex i want something like d200 but 500-700w
The D200 was designing for 200W, if you want 500W you must remake all the design.
And 500W is a very high power, it must have many security control.
The D500 is not so complex in front of D200 and it was design for 500W !
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring an AB class amp to work in pure A class jrme Tubes / Valves 5 23rd February 2010 06:31 PM
Can a Class AB PP amp be said to be operating in Class A at low signal levels? ray_moth Tubes / Valves 19 23rd January 2009 07:52 PM
why p-p amp RL for class B is 1/2 the class A load? walter33333 Tubes / Valves 2 12th February 2008 04:56 PM
Class D amp? Digital amp? or traditional Class A? rockytro Solid State 21 23rd May 2006 12:40 AM


New To Site? Need Help?

All times are GMT. The time now is 01:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2