Class D Amp with LM566,LM393 and 2XIRF530 - Page 35 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th February 2013, 06:29 PM   #341
exflaco is offline exflaco  Armenia
diyAudio Member
 
Join Date: Mar 2005
Location: Santa Fe
Irs900 a hunded plates are wrong ? i have many class d amps working a gapped ferrite core ,the point its help to people to make a class d amp cheapper and safety (sorry bad englis)the gap must be only internall in ee core and 1-2mm ee-ei from old pc smps work
  Reply With Quote
Old 17th February 2013, 06:35 PM   #342
exflaco is offline exflaco  Armenia
diyAudio Member
 
Join Date: Mar 2005
Location: Santa Fe
Khalsa take a look a Tienchai and Irvynejay post here in class d forum a Triell amp
  Reply With Quote
Old 17th February 2013, 07:51 PM   #343
diyAudio Member
 
Join Date: Jun 2010
Quote:
Originally Posted by exflaco View Post
Irs900 a hunded plates are wrong ? i have many class d amps working a gapped ferrite core ,the point its help to people to make a class d amp cheapper and safety (sorry bad englis)the gap must be only internall in ee core and 1-2mm ee-ei from old pc smps work
hi
i can not creat IRS1500
can you help me for creat this amp please ?
  Reply With Quote
Old 18th February 2013, 11:05 AM   #344
exflaco is offline exflaco  Armenia
diyAudio Member
 
Join Date: Mar 2005
Location: Santa Fe
Hy Hardi wath pcb use you?
  Reply With Quote
Old 18th February 2013, 01:27 PM   #345
diyAudio Member
 
Join Date: Aug 2010
Location: jakarta
Quote:
Originally Posted by lycanlk View Post
No. Ferrite cores are not good as the output inductor here. It will heat up like a burning coal. Just try it and have fun

T106-2, T157-2 or any -2 iron powder cores are ideal.

T106-2

regards
Thank's for the reply sir.

Regards
  Reply With Quote
Old 18th February 2013, 07:02 PM   #346
diyAudio Member
 
Join Date: Jun 2010
i dont know clearly
i creat 2 pcb for IRS1500
2 pcb for IRS900
1 pcb for IRS2000
and 1 pcb for IRS3000
no one was not worked
  Reply With Quote
Old 18th February 2013, 07:03 PM   #347
diyAudio Member
 
Join Date: Jun 2010
if you have corect PCB for IRS1500 please share it to me
thanks
  Reply With Quote
Old 18th February 2013, 11:11 PM   #348
abetir is offline abetir  Philippines
diyAudio Member
 
Join Date: Nov 2010
Location: Easternmost Region V
@ IRSound,

Will you be kind enough to share your pcb bottom copper for etching...my acquired film caps does not fit on Sir Miles pcb artwork.. I think we are using the same type of film caps. Your D200 is now working, am I right? Too bad my desktop failed last Sunday..hard disk failure. I can't work on my CAD files

Regards!
Attached Images
File Type: jpg oversized_film_caps.jpg (609.8 KB, 602 views)
  Reply With Quote
Old 19th February 2013, 07:47 AM   #349
wiljj78 is offline wiljj78  Philippines
diyAudio Member
 
wiljj78's Avatar
 
Join Date: Mar 2012
Location: Bahrain
Quote:
Originally Posted by exflaco View Post
Ferrite core with gap work very well lok at irs900 original or this
Cool amp! is this tested and working circuit?

Regards,
  Reply With Quote
Old 19th February 2013, 05:29 PM   #350
diyAudio Member
 
Join Date: Aug 2010
Location: jakarta
Quote:
Originally Posted by abetir View Post
@ IRSound,

Will you be kind enough to share your pcb bottom copper for etching...my acquired film caps does not fit on Sir Miles pcb artwork.. I think we are using the same type of film caps. Your D200 is now working, am I right? Too bad my desktop failed last Sunday..hard disk failure. I can't work on my CAD files

Regards!
not enough space for those caps, same problem with me....
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring an AB class amp to work in pure A class jrme Tubes / Valves 5 23rd February 2010 06:31 PM
Can a Class AB PP amp be said to be operating in Class A at low signal levels? ray_moth Tubes / Valves 19 23rd January 2009 07:52 PM
why p-p amp RL for class B is 1/2 the class A load? walter33333 Tubes / Valves 2 12th February 2008 04:56 PM
Class D amp? Digital amp? or traditional Class A? rockytro Solid State 21 23rd May 2006 12:40 AM


New To Site? Need Help?

All times are GMT. The time now is 09:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2