Class D Amp with LM566,LM393 and 2XIRF530 - Page 21 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd December 2012, 09:14 PM   #201
diyAudio Member
 
Join Date: Jun 2010
hi sir apex and sir manoj
IRFB31N20D was finished in store
sorry for me
i use 1K 1% for OSC in sir apex amp
nothing chage
i hade problem like before
it maybe for IRF640
can i use IRFP250 ?
what about filter for IRFP250N ?
thanks
  Reply With Quote
Old 23rd December 2012, 01:15 PM   #202
diyAudio Member
 
Join Date: Jun 2010
hi sir apex
i was used IRFP250N with 100 ohm gate resistor
sound is good
in input was used ML3 tone control
when i increase the treeble then the 10 ohm 2 watt res on amp board creat smoke
what is the problem ?
  Reply With Quote
Old 23rd December 2012, 01:17 PM   #203
diyAudio Member
 
Join Date: Jun 2010
why D200 is not good in low FREQ ?
my sub woofer say gher gher gher in midel and hi volume
  Reply With Quote
Old 23rd December 2012, 04:12 PM   #204
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by Hadighorbani View Post
why D200 is not good in low FREQ ?
my sub woofer say gher gher gher in midel and hi volume
Measure voltage on zeners, and check on your pcb if red track missing. You have to high level of HF after inductor, but can't be check without scope.
Regards
Attached Images
File Type: jpg APEX D200 TO247 PCB corected.JPG (143.0 KB, 799 views)
  Reply With Quote
Old 23rd December 2012, 06:03 PM   #205
diyAudio Member
 
Join Date: Jun 2010
HI sir mile
zener voltage was 11.49 v
the red section was connected in my board.
it must be connect or not ?
i was use 1k 1% for OSC resistor
i thing it was be 250KHZ
ok?
i use T106-2 with 47 turn 0.8 mm wire for filter
  Reply With Quote
Old 23rd December 2012, 06:15 PM   #206
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by Hadighorbani View Post
HI sir mile
zener voltage was 11.49 v
the red section was connected in my board.
it must be connect or not ?
i was use 1k 1% for OSC resistor
i thing it was be 250KHZ
ok?
i use T106-2 with 47 turn 0.8 mm wire for filter
It's ok must be connected, what s voltage on 5,6V zeners and offset voltage on amp out?
Remove O/C protect for test, short circuit 0,15R/5W.

Last edited by apexaudio; 23rd December 2012 at 06:18 PM.
  Reply With Quote
Old 23rd December 2012, 06:32 PM   #207
diyAudio Member
 
Join Date: Jun 2010
i tuch my voltmeter prob to two leg of zener diod and it was 11.49 v
please say to me right place exactly
thanks
  Reply With Quote
Old 23rd December 2012, 06:38 PM   #208
diyAudio Member
 
Join Date: Jun 2010
in 5/6v zener the voltage was 5.45 v
  Reply With Quote
Old 23rd December 2012, 06:44 PM   #209
diyAudio Member
 
Join Date: Jun 2010
offset voltage in exit amp was 0.275 V after i change the 10 ohm 2watt with a new one.
  Reply With Quote
Old 23rd December 2012, 06:45 PM   #210
diyAudio Member
 
Join Date: Jun 2010
my teransformet voltage is + - 37 VDC
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring an AB class amp to work in pure A class jrme Tubes / Valves 5 23rd February 2010 06:31 PM
Can a Class AB PP amp be said to be operating in Class A at low signal levels? ray_moth Tubes / Valves 19 23rd January 2009 07:52 PM
why p-p amp RL for class B is 1/2 the class A load? walter33333 Tubes / Valves 2 12th February 2008 04:56 PM
Class D amp? Digital amp? or traditional Class A? rockytro Solid State 21 23rd May 2006 12:40 AM


New To Site? Need Help?

All times are GMT. The time now is 04:21 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2