ucd 25 watts to 1200 watts using 2 mosfets - Page 357 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th June 2013, 01:26 PM   #3561
diyAudio Member
 
Join Date: Sep 2009
Location: Romania,Calarasi
Send a message via Yahoo to ionutzxpo
Hi Tekko,where did you get those aluminium blocks?
__________________
Iacob Ionut
  Reply With Quote
Old 24th June 2013, 01:43 PM   #3562
Banned
 
Join Date: Jan 2005
The heatsinks ? I cut up a heatsink from a ATX PSU.
  Reply With Quote
Old 24th June 2013, 02:05 PM   #3563
diyAudio Member
 
Join Date: Sep 2009
Location: Romania,Calarasi
Send a message via Yahoo to ionutzxpo
yup the heatsink
__________________
Iacob Ionut
  Reply With Quote
Old 25th June 2013, 08:17 PM   #3564
stewin is offline stewin  Kenya
diyAudio Member
 
Join Date: Jul 2007
hi all good news for recycling ferrite cores

>>>>> diysmps <<<<<<<<
  Reply With Quote
Old 27th June 2013, 11:36 AM   #3565
diyAudio Member
 
Join Date: Oct 2009
irs 1500 not working perfect....when volume low then green led off state ,when green led glowing with volume(sound) level.when low volume then amp does not occilate.when volume high level(after 20%) then green led glow with full light & sound is clear .at low volume amp does not occilate....
all pcb connection, track is clear & right
  Reply With Quote
Old 27th June 2013, 04:57 PM   #3566
diyAudio Member
 
Join Date: Sep 2012
Location: chennai
Quote:
Originally Posted by ravpreet420 View Post
irs 1500 not working perfect....when volume low then green led off state ,when green led glowing with volume(sound) level.when low volume then amp does not occilate.when volume high level(after 20%) then green led glow with full light & sound is clear .at low volume amp does not occilate....
all pcb connection, track is clear & right
hi,
greeting,
ravpreet, irs1500 is delta sigma class d so this amp want input signal to start osilation, once start osilation amp working perfect.
  Reply With Quote
Old 28th June 2013, 12:43 AM   #3567
diyAudio Member
 
Join Date: Sep 2010
Location: Quezon City
IRAUDAMP1 has an extra circuit to start the oscillation even without input signal. You might want it to include in your IRS1500 layout.
  Reply With Quote
Old 28th June 2013, 02:46 AM   #3568
diyAudio Member
 
Join Date: Sep 2010
Blog Entries: 1
Quote:
Originally Posted by tacatomon View Post
Hello!

I lost some time and among many messages ... What happened to the onset UCD design theme?

Still working with the design and it has never failed one. I see that there have been other diagrams and do not work quite right.

It is something to adjust here and there ... The design is good and can be very reliable and respectable power.

Greetings!

Click the image to open in full size.
Hello Tacato have the complete PCB, already armed beam.
PS: It looks great.
  Reply With Quote
Old 28th June 2013, 09:34 AM   #3569
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by kirubakaran View Post
hi,
greeting,
ravpreet, irs1500 is delta sigma class d so this amp want input signal to start osilation, once start osilation amp working perfect.
i know sir but main problem at low volume ,
everytime increase volume then amp start normal
  Reply With Quote
Old 28th June 2013, 09:45 AM   #3570
diyAudio Member
 
Join Date: Sep 2010
Location: Quezon City
how many millivolts of ac input signal is required to start the oscillation?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Philips 40/25/15 watts amplifier with Universal preamplifier circuit. renjiish Solid State 65 1st December 2014 06:09 AM
Decibel Watts VS Watts ? fivestring Solid State 11 1st April 2009 02:08 PM
AMP1-B: why only 25 watts @8ohms? theAnonymous1 Class D 10 15th August 2005 07:55 PM
Sound quality of amps at 0.3 watts vs @ typical 5 watts rick57 Solid State 2 26th March 2005 07:25 AM
Need 2 watts Vivek Everything Else 4 17th July 2003 09:29 AM


New To Site? Need Help?

All times are GMT. The time now is 06:03 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2