ucd 25 watts to 1200 watts using 2 mosfets - Page 321 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th January 2013, 11:53 AM   #3201
diyAudio Member
 
Join Date: Jun 2010
i creat IRS 900-1500-2000-3000
i was use IC TC4049
no one worked
  Reply With Quote
Old 12th January 2013, 12:03 PM   #3202
diyAudio Member
 
andrewlebon's Avatar
 
Join Date: Feb 2008
Default hoping against hope

Hi JAY
working on it
warm regards
andrew lebon
Attached Images
File Type: jpg Camera_20130112_182448.jpg (522.3 KB, 903 views)
__________________
[image][/image]"It's Better to try and fail than to never know and always wonder"
  Reply With Quote
Old 12th January 2013, 02:19 PM   #3203
diyAudio Member
 
Join Date: Sep 2010
Location: Quezon City
Quote:
Originally Posted by Hadighorbani View Post
i creat IRS 900-1500-2000-3000
i was use IC TC4049
no one worked
Use Texas Instruments CD4049UBE. I created my own layout based on IRS900 and it worked the first time.
  Reply With Quote
Old 12th January 2013, 02:40 PM   #3204
akraj is offline akraj  Bangladesh
diyAudio Member
 
Join Date: Nov 2010
Quote:
Originally Posted by manojtm View Post
Hi Raj,

use BAL IN for input or you can use as unbalanced mode
UN Balanced Mode:
(+) sign connected to GND(marking shows wrongly)
(-) sign as input with respect to GND

Regards
MANOJ
Hi Manoj:

I tried as you mentioned, given input to both -+ points one after another with respect to gnd. Still no sound from Spk.

But if I connect Pin-2 (tl072) to gnd through 220n or resistors like 1K then I get output.

Managed to prepare output inductor as per your instruction. Improved a bit, I used EE cores 24turns 19SWG wire. How many turns for emi reduction coil?

Thanks
Raj
  Reply With Quote
Old 12th January 2013, 04:10 PM   #3205
akraj is offline akraj  Bangladesh
diyAudio Member
 
Join Date: Nov 2010
Quote:
Originally Posted by Hadighorbani View Post
schematic and pcb can not work without aplication program
PT2322 project near the end
i replace new ic with PT soon
when complete the project i share that with you friend.
what about AUD600 ?
compelet that ?
Hi Hadi/Manoj/Stewin:

I completed aud600 ver1.0 it works but has some problems. Now trying to solve them

1. If I give audio input to - or + sign with respect to gnd (giving any -/+ to gnd) then there is no output until I give gnd through cap/resistor to pin 2 of tk072 then I get output. Why?

2. My 47ohms resistors are burning instantly, HF is too high but how to control that?

3. I get choppy sound at higher volume.
NB: resistors in pic burned (value is ok) when I used them in 47ohms position.
Have you faced any of such problem? And how you fixed that?
Attached Images
File Type: jpg image.jpg (589.8 KB, 749 views)

Last edited by akraj; 12th January 2013 at 04:16 PM.
  Reply With Quote
Old 12th January 2013, 06:31 PM   #3206
diyAudio Member
 
Join Date: Jun 2010
Default Hi dear friend

Quote:
Originally Posted by akraj View Post
Hi Hadi/Manoj/Stewin:

I completed aud600 ver1.0 it works but has some problems. Now trying to solve them

1. If I give audio input to - or + sign with respect to gnd (giving any -/+ to gnd) then there is no output until I give gnd through cap/resistor to pin 2 of tk072 then I get output. Why?

2. My 47ohms resistors are burning instantly, HF is too high but how to control that?

3. I get choppy sound at higher volume.
NB: resistors in pic burned (value is ok) when I used them in 47ohms position.
Have you faced any of such problem? And how you fixed that?

Hi friend
is this an amp ?
some time we must wait and try long time. when we wait for along time we can find beter way for our problem.
dont be tierd friend and try more and more. you can do any thing if you want.
best wishes for you friend
  Reply With Quote
Old 12th January 2013, 06:43 PM   #3207
diyAudio Member
 
Join Date: Jun 2010
Default thanks friend

Quote:
Originally Posted by jlester87 View Post
Use Texas Instruments CD4049UBE. I created my own layout based on IRS900 and it worked the first time.
i was download data sheet for TC and CD ics
pinout is same
what is the problem ?
i dont know
thanks for your helping
  Reply With Quote
Old 13th January 2013, 11:30 AM   #3208
manojtm is online now manojtm  India
diyAudio Member
 
manojtm's Avatar
 
Join Date: Aug 2008
Quote:
1. If I give audio input to - or + sign with respect to gnd (giving any -/+ to gnd) then there is no output until I give gnd through cap/resistor to pin 2 of tk072 then I get output. Why?
Hi Raj,

VOLUME control(100K or 50K) side pin connected to 33K resistor from Pin-7 of TL072, center pin from Pin-2 of TL072 and another side from Pin-1 of TL072.

Regards
MANOJ
  Reply With Quote
Old 13th January 2013, 11:37 AM   #3209
akraj is offline akraj  Bangladesh
diyAudio Member
 
Join Date: Nov 2010
Quote:
Originally Posted by manojtm View Post
Hi Raj,

VOLUME control(100K or 50K) side pin connected to 33K resistor from Pin-7 of TL072, center pin from Pin-2 of TL072 and another side from Pin-1 of TL072.

Regards
MANOJ
Hi Manoj: Volume is 100K. Connected as per diagram you given. Will recheck to confirm.

How many turns for emi reduction coil?

Thanks
Raj
  Reply With Quote
Old 13th January 2013, 11:45 AM   #3210
manojtm is online now manojtm  India
diyAudio Member
 
manojtm's Avatar
 
Join Date: Aug 2008
Quote:
2. My 47ohms resistors are burning instantly, HF is too high but how to control that?
Hi Raj,

your VOLUME control wiring is wrong b'cause of that open loop gain effected in TL072 pin-1, so that HF is too high.

Regards
MANOJ
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Philips 40/25/15 watts amplifier with Universal preamplifier circuit. renjiish Solid State 62 28th June 2014 05:02 PM
Decibel Watts VS Watts ? fivestring Solid State 11 1st April 2009 01:08 PM
AMP1-B: why only 25 watts @8ohms? theAnonymous1 Class D 10 15th August 2005 06:55 PM
Sound quality of amps at 0.3 watts vs @ typical 5 watts rick57 Solid State 2 26th March 2005 06:25 AM
Need 2 watts Vivek Everything Else 4 17th July 2003 08:29 AM


New To Site? Need Help?

All times are GMT. The time now is 10:38 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2