ucd 25 watts to 1200 watts using 2 mosfets - Page 294 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd November 2012, 09:45 AM   #2931
diyAudio Member
 
Join Date: Sep 2009
Location: Romania,Calarasi
Send a message via Yahoo to ionutzxpo
not for njm for NE5532
  Reply With Quote
Old 23rd November 2012, 11:34 AM   #2932
diyAudio Member
 
Join Date: Jun 2010
ok
  Reply With Quote
Old 23rd November 2012, 01:01 PM   #2933
diyAudio Member
 
Join Date: Jun 2010
Hi sir manoj
DC offset is -0.001 now
i use 1k 1% resistor
i dont have DSO or CRO
relay steal have problem
some time was conect and some time was disconect
i steal use + - 35 VDC for input amp
i have noise steal like hissssssss
the relay was disconect the band
i paraleld a LED with relay self for know when it is work
what can i do now ?

Last edited by Hadighorbani; 23rd November 2012 at 01:13 PM.
  Reply With Quote
Old 23rd November 2012, 01:17 PM   #2934
diyAudio Member
 
Join Date: Jun 2010
when i conect the power after 2 secound the relay work and conect amp to band but after 1 second the relay is turn off and disconect the exit from band and core start to creat noise like hissssssssss.
  Reply With Quote
Old 23rd November 2012, 01:38 PM   #2935
diyAudio Member
 
Join Date: Jun 2010
i change all IC
is this right 74HC04 ?
  Reply With Quote
Old 23rd November 2012, 01:40 PM   #2936
diyAudio Member
 
Join Date: Jun 2010
i connect input signal
shild conect to GND
+ signal connect to + input
nothing conrct to - input and it is not connect to GND
right ?
  Reply With Quote
Old 23rd November 2012, 02:14 PM   #2937
diyAudio Member
 
Join Date: Jun 2010
Default thanks to sir manoj

Quote:
Originally Posted by manojtm View Post
Hi Hadi,

check with this

regards
MANOJ
Hi sir manoj
this layout is deferent with ver 1.1
why ?
is this ver 1.0 ?
thanks
  Reply With Quote
Old 23rd November 2012, 03:01 PM   #2938
diyAudio Member
 
Join Date: Jun 2010
one of the 47 ohm resistor creat smoke
resistor near the ETD29 core
the relay was conect and disconect meny time when i tuch the 100k volume legs
  Reply With Quote
Old 23rd November 2012, 03:05 PM   #2939
diyAudio Member
 
Join Date: Jun 2010
are you finished you amp stewin ?
  Reply With Quote
Old 23rd November 2012, 04:54 PM   #2940
stewin is offline stewin  Kenya
diyAudio Member
 
Join Date: Jul 2007
not yet. i,m busy but i will try to finish it. next week
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Philips 40/25/15 watts amplifier with Universal preamplifier circuit. renjiish Solid State 64 28th July 2014 11:33 AM
Decibel Watts VS Watts ? fivestring Solid State 11 1st April 2009 01:08 PM
AMP1-B: why only 25 watts @8ohms? theAnonymous1 Class D 10 15th August 2005 06:55 PM
Sound quality of amps at 0.3 watts vs @ typical 5 watts rick57 Solid State 2 26th March 2005 06:25 AM
Need 2 watts Vivek Everything Else 4 17th July 2003 08:29 AM


New To Site? Need Help?

All times are GMT. The time now is 09:56 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2