ucd 25 watts to 1200 watts using 2 mosfets - Page 225 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th August 2012, 04:51 AM   #2241
diyAudio Member
 
andrewlebon's Avatar
 
Join Date: Feb 2008
green and red led used red lights up on fault
warm regards
andrew lebon
__________________
[image][/image]"It's Better to try and fail than to never know and always wonder"
  Reply With Quote
Old 14th August 2012, 07:17 AM   #2242
diyAudio Member
 
Join Date: Jun 2011
Location: NAGPUR
HAPPY INDEPENDENTS DAY to all indian
  Reply With Quote
Old 14th August 2012, 07:43 AM   #2243
exflaco is offline exflaco  Armenia
diyAudio Member
 
Join Date: Mar 2005
Location: Santa Fe
Abeteer this pcb a mistake the 3,7v zener on lefth rail ,the catode mus be conect to gnd
  Reply With Quote
Old 14th August 2012, 07:54 AM   #2244
diyAudio Member
 
Join Date: Jun 2012
Location: Germany
che-900e is not working ir2110 ic get hot i think ic voltage com to Vdd is 5v but this schementic is give 12v

Last edited by hubertus; 14th August 2012 at 07:59 AM.
  Reply With Quote
Old 14th August 2012, 10:44 AM   #2245
CPX is offline CPX  Romania
diyAudio Member
 
Join Date: Nov 2004
Location: Cluj
Quote:
Originally Posted by sweetperfume View Post
when using these designs....once u get succes but using same next time it causes u a failure what kind of stuff this is can anybody make it clear
Post pcb design,all schematics on this thread work with some tweaking.
  Reply With Quote
Old 14th August 2012, 12:02 PM   #2246
diyAudio Member
 
Join Date: Dec 2010
Location: INDIA
Quote:
Originally Posted by CPX View Post
Post pcb design,all schematics on this thread work with some tweaking.
the irs3000d dint gave up signal out from 2n5401 and the other one just blew the **** out from IR2110....cause me to lose 5 of it in a time......the frequency was a good square wave from 2n5401 in other design...but no respose from 3000d.....inspite of the frequency on the outputs there was no response from IR.....the low output of IR gave out square wave signal but the low side was still showing something and that something was a freaking "NOTHING"

i tested these designs with +/-30volts

Last edited by sweetperfume; 14th August 2012 at 12:07 PM. Reason: forgot to mention
  Reply With Quote
Old 14th August 2012, 12:08 PM   #2247
diyAudio Member
 
Join Date: Dec 2010
Location: INDIA
Quote:
Originally Posted by sandeep kayarkar View Post
HAPPY INDEPENDENTS DAY to all indian

same to u also buddy
  Reply With Quote
Old 14th August 2012, 04:38 PM   #2248
khalsa is offline khalsa  India
diyAudio Member
 
Join Date: Dec 2007
Send a message via Yahoo to khalsa
abeteer sameer x1 design I think its is true
  Reply With Quote
Old 14th August 2012, 06:34 PM   #2249
stewin is offline stewin  Kenya
diyAudio Member
 
Join Date: Jul 2007
sweet perfume you are very unlucky or maybe your ir2110 chip is bad or the aux voltage feeding the ir2110 has not reached 12vlts. happy independence day to all too.
  Reply With Quote
Old 14th August 2012, 06:52 PM   #2250
diyAudio Member
 
Join Date: Dec 2010
Location: INDIA
Quote:
Originally Posted by stewin View Post
sweet perfume you are very unlucky or maybe your ir2110 chip is bad or the aux voltage feeding the ir2110 has not reached 12vlts. happy independence day to all too.
i dint install IR2110 yet i was checking the things up that ie there everything ok...but i dont think that something ove there was ok
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Philips 40/25/15 watts amplifier with Universal preamplifier circuit. renjiish Solid State 64 28th July 2014 11:33 AM
Decibel Watts VS Watts ? fivestring Solid State 11 1st April 2009 01:08 PM
AMP1-B: why only 25 watts @8ohms? theAnonymous1 Class D 10 15th August 2005 06:55 PM
Sound quality of amps at 0.3 watts vs @ typical 5 watts rick57 Solid State 2 26th March 2005 06:25 AM
Need 2 watts Vivek Everything Else 4 17th July 2003 08:29 AM


New To Site? Need Help?

All times are GMT. The time now is 07:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2