LTspice delay - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th August 2010, 03:26 PM   #21
Baldin is offline Baldin  Denmark
diyAudio Member
 
Baldin's Avatar
 
Join Date: Jan 2005
Location: Copenhagen
Send a message via MSN to Baldin
Man you are good
Thanks a lot.
I think it can help a lot of people here.
Will really be a good starting point for further experiments.
Best regards Baldin
__________________
Visit www.sensibleaudio.dk or read latest news on Baldin's Blog
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LTSpice tutorial Bonsai Solid State 2 4th February 2011 07:03 AM
Using LTSpice gaetan8888 Solid State 6 19th July 2007 12:33 AM
RIAA in LTspice Herrmann Tubes / Valves 2 17th September 2004 07:28 PM
LTSpice Issue... mikeks Solid State 17 3rd September 2004 07:42 AM
Ltspice.... mikeks Solid State 10 13th June 2004 08:10 PM


New To Site? Need Help?

All times are GMT. The time now is 06:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2