Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Class D Switching Power Amplifiers and Power D/A conversion

On-off LED turns off when I turn the Power on!
On-off LED turns off when I turn the Power on!
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th July 2009, 11:49 PM   #1
gychang is offline gychang  United States
diyAudio Member
 
Join Date: Feb 2005
Location: Davis, California
Default On-off LED turns off when I turn the Power on!

I have installed the volume-pot that turn on the unit and then continue to increase the volume

When I plug in the DC adapter, the LED comes on (with the vol-pot off), when I click on volume-pot the LED goes off, I hear a faint click on the speaker but no music. I may have several problems but wondering mainly about why the power on LED goes off when I click on the volume-pot.

Did I installed the LED light with wrong polarity?

gychang
Attached Images
File Type: jpg ampled.jpg (92.2 KB, 229 views)
  Reply With Quote
Old 6th July 2009, 02:54 AM   #2
mikejennens is offline mikejennens  United States
This speaker DIY thing, it's pretty addicting!
diyAudio Member
 
mikejennens's Avatar
 
Join Date: Feb 2008
Location: Bismarck, ND
On-off LED turns off when I turn the Power on!
Hi Greg,
Is it possible to remove the LED from the circuit and see if the amp works properly without it? At least you'll have an idea if the LED is part of the problem.
Mike
__________________
Jolida SJ502A, Squeezebox Touch, Paul Carmody's Sunflowers, Jeff Bagby's Continuums; Planet 10 HiFi's MarkAudio A 7.3 Frugalhorns and MarkAudio CHP-70s, Nola Brio Clones with a Voxel Sub and a bunch of others...
  Reply With Quote
Old 6th July 2009, 03:38 AM   #3
gychang is offline gychang  United States
diyAudio Member
 
Join Date: Feb 2005
Location: Davis, California
Quote:
Originally posted by mikje
Hi Greg,
Is it possible to remove the LED from the circuit and see if the amp works properly without it? At least you'll have an idea if the LED is part of the problem.
Mike
thanks, Mike, great idea, will try it.

gychang
  Reply With Quote
Old 6th July 2009, 10:55 AM   #4
audio1st is offline audio1st  United Kingdom
diyAudio Member
 
audio1st's Avatar
 
Join Date: May 2005
Location: Foxton, CAMBS..
Hi gychang,

You have most likely put the switch in parallel (across), the power supply instead of in series.
You are shorting the PS with the switch at the moment.
Attached Images
File Type: jpg volswitch.jpg (25.9 KB, 155 views)
  Reply With Quote
Old 6th July 2009, 01:49 PM   #5
gychang is offline gychang  United States
diyAudio Member
 
Join Date: Feb 2005
Location: Davis, California
Quote:
Originally posted by audio1st
Hi gychang,

You have most likely put the switch in parallel (across), the power supply instead of in series.
You are shorting the PS with the switch at the moment.

thanks again, I appreciate your explanation and time out for a clear photo.

gychang
  Reply With Quote

Reply


On-off LED turns off when I turn the Power on!Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Precision Power PC6600.2 Amp turns on then immediately turns off. Need help! autolink Car Audio 4 15th March 2009 03:12 AM
Old school Coustic Amp 160:turns on with no remote power spooney Car Audio 17 16th August 2008 06:33 AM
Remote turn-on for power amp jwb Solid State 13 10th March 2008 10:05 AM
power amp remote turn-on wayne325 Pass Labs 2 29th July 2006 12:50 AM
wont turn on 2, linear power 4753 iq. IMPALAMAN1 Car Audio 7 4th November 2005 07:12 AM


New To Site? Need Help?

All times are GMT. The time now is 09:20 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki