Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th July 2008, 04:29 AM   #21
diyAudio Member
 
Join Date: Jul 2006
This is not a problem because in my prototype i use a floating small smps
  Reply With Quote
Old 27th July 2008, 09:01 AM   #22
diyAudio Member
 
Workhorse's Avatar
 
Join Date: Dec 2004
  Reply With Quote
Old 27th July 2008, 09:22 AM   #23
Pafi is offline Pafi  Hungary
diyAudio Member
 
Join Date: May 2004
Location: Budapest
There are many different possible reason to cause strange things close to clipping. Without knowing anything about the actual circuit and without seeing the faulty signal, I think guessing is pointless.

BTW: I use only 1 uF, and still no problem with bootsrap voltage. :-)

81bas!

470 millifarad???
  Reply With Quote
Old 27th July 2008, 03:33 PM   #24
81bas is offline 81bas  Germany
diyAudio Member
 
Join Date: Jan 2006
Location: Kiel
Well, then try to use 1uF bootstrap capacitor in discrete UcD
  Reply With Quote
Old 27th July 2008, 10:38 PM   #25
Pafi is offline Pafi  Hungary
diyAudio Member
 
Join Date: May 2004
Location: Budapest
This is one of the reason why I haven't built it! (However it has some significant benefits.)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cracking sound from amp - help Brit01 Solid State 5 8th August 2009 01:13 PM
Cracking/Static in Pre-Amp TheVille Solid State 2 17th April 2009 07:42 PM
Popping Noise = Clipping ? liggs17 Tubes / Valves 5 28th November 2006 07:16 PM
cracking noise in reference Tony.ca Multi-Way 12 18th October 2006 07:20 PM
cracking noise in P3a PetarLD Solid State 0 13th May 2004 04:03 AM


New To Site? Need Help?

All times are GMT. The time now is 05:47 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2