Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th January 2008, 07:36 PM   #1
diyAudio Member
 
lawbadman's Avatar
 
Join Date: Mar 2003
Location: St. Catherine, Jamaica
Default LED not working on UCD180

After about 1 year of use, the led on one of my UCD180 modules stoped working. At first it statred to flicker bright and dim. Then it flickerd on and off. Now it does not light up at all.
This module does not play as loud as the other with the working led. The volume difference is small but noticable.


Anyone know whats up and how to fix it?


Thanks

Lawrence
__________________
<a href="http://www.danasoft.com"><img src="http://www.danasoft.com/sig/lawbadman.jpg" border="0"></a><div style="font-family:arial,sans-serif;font-size:11px;"><p>Sign by Danasoft - <a href="http://www.danasoft.com">For Backgrounds and Layouts</a></p></div>
  Reply With Quote
Old 28th January 2008, 08:22 PM   #2
diyAudio Member
 
Join Date: Sep 2003
Location: -
Hi,

I'm sorry to hear that the LED has failed.

However the LED has NONE influence on the sonic performance of the amplifier....

It's ONLY for visual showing if the amp is ON or OFF.

If you give us your address we can ship you a couple of blue LEDs for free. Of course you may return us the module.

Best regards,

Jan-Peter
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UCD180 st or UCD180 hd ? Davy Class D 10 5th August 2008 06:30 PM
WTB Krell KSA Mk2- working or non working Jozua Swap Meet 0 20th March 2006 11:14 AM
UcD180 Jonasz Class D 2 28th July 2005 11:16 AM
UCD180 Vs Others jkeny Class D 21 18th October 2004 11:18 PM


New To Site? Need Help?

All times are GMT. The time now is 11:50 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2