amp10b 2,7Vdc on outputs - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th January 2008, 10:54 AM   #1
Digidoo is offline Digidoo  Netherlands
diyAudio Member
 
Join Date: Dec 2005
Location: Hopefully in the Black Madonna
Unhappy amp10b 2,7Vdc on outputs

I've juist built my AMP10b and started testing it with a 2x25V 225VA transformer (which gives me aprox. 37Vdc). The inputs aren't shorted and I'm measuring 2,7Vdc on both outputs (and a 5,1Vac). For pictures of the board see here (5mb zipfile).

If you saw the pictures and are familiar with the AMP10b, you can see that I haven't put in the LED resistors R6 and R7 and that the inputcaps aren't as of yet in place. I'm waiting with the LEDs, because I don't know if I want to use them and the inputcaps are too large (claritycap 3,3uf) to fit on the PCB) to install them just yet.

I'm quite sure I haven't got any of the components wrong, but due to a misread by me on the 41hz forum I removed the 22k feedback resistors (R3, R4, R43 and R44). I'm currently trying to get those back in place.
__________________
“Of course the music is a great difficulty. You see, if one plays good music, people don't listen, and if one plays bad music people don't talk.”
  Reply With Quote
Old 17th January 2008, 11:07 AM   #2
diyAudio Member
 
Join Date: Nov 2007
Send a message via MSN to bongoman
I STRONGLY ADVISE you to just stick with the "general use" gain settings, I've lost 5 chips because of using the high sensitivity setting with voltages similar to your's.

As far as DC on the outputs goes, you need to stick your multimeter probes into the speaker output (as you've already done) and while they are there trim the little blue trimmer pot. There is one pot for each channel, and you should be able to get it to about 0.01V with some patience.

Hope this helps!
  Reply With Quote
Old 17th January 2008, 11:25 AM   #3
Digidoo is offline Digidoo  Netherlands
diyAudio Member
 
Join Date: Dec 2005
Location: Hopefully in the Black Madonna
Then what is the general use setting? I had 22k at my feedback R's, is that too low? The BOM isn't really helping me out.

Problem right now is that it's too difficult to get new feedback R's in place, the PCB is way too crowded.

Thnx for the reply Bongoman!
__________________
“Of course the music is a great difficulty. You see, if one plays good music, people don't listen, and if one plays bad music people don't talk.”
  Reply With Quote
Old 17th January 2008, 12:01 PM   #4
diyAudio Member
 
Join Date: Nov 2007
Send a message via MSN to bongoman
It's the input sensitivity settings...

R3, R4, R43, R44 all 22K for general use.

you need the following feedback resistors...

R31, R37, R41, R52 all 10K (+/-27-35VDC)



If you don't already have them, get some thinpoint tweezers!
  Reply With Quote
Old 17th January 2008, 02:16 PM   #5
Digidoo is offline Digidoo  Netherlands
diyAudio Member
 
Join Date: Dec 2005
Location: Hopefully in the Black Madonna
I've got some thinpoint tweezers

I think I've put in the 8.2k's at R31 etc. (bottom of the PCB). But I'm using a 2x25v 225VA transformer, resulting in (last time I checked) +/-37Vdc on the board. I suppose that'll drop as soon the amp is actually working, but I thought I should ask since you mention that I should use 10k's for +/-27-35Vdc...
__________________
“Of course the music is a great difficulty. You see, if one plays good music, people don't listen, and if one plays bad music people don't talk.”
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toroidal Transformer rising current on amp10b! Matthew P. Class D 1 28th October 2008 07:49 PM
Balanced outputs used as inverting & Non-inverting preamplier outputs gni Solid State 4 19th September 2008 03:25 AM
AMP10B voltages appear fine....no sound vaughn Class D 0 23rd August 2008 02:27 AM
8V on outputs dome406 Chip Amps 3 11th September 2005 03:16 PM
how low is 'low DC' on SOZ outputs? psarin Pass Labs 8 8th March 2002 01:39 PM


New To Site? Need Help?

All times are GMT. The time now is 10:20 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2