Amp6 problem - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th August 2007, 02:44 PM   #1
Kooka is offline Kooka  Italy
diyAudio Member
 
Kooka's Avatar
 
Join Date: Jan 2006
Location: Milan
Default Amp6 problem

Finished one 41Hz Amp6 and connected it to a premplifier, the green led lights up and after switching ON the sleep switch it...stops shining. Ok, this could be just a little thing.
The problem is no sound from the amp!
Any idea about the connetion with the led "problem" and the fact that the amp does not put any sound, guys?
  Reply With Quote
Old 21st August 2007, 03:56 AM   #2
diyAudio Member
 
Join Date: Jan 2007
Location: Taipei
There is Forums on the www.41hz.com website.
People there are very enthusiastic and helpful.
You may want to ask the questions there.
Also, you can ask Jan for some help in the customer support section.
  Reply With Quote
Old 21st August 2007, 07:12 AM   #3
Kooka is offline Kooka  Italy
diyAudio Member
 
Kooka's Avatar
 
Join Date: Jan 2006
Location: Milan
Got it, thanks! If someone else have any idea, anyway...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TA 10.1 or Amp6 or something else? aquapiranha Class D 11 19th February 2009 07:45 PM
AMP6 Voltage problem (TA2020chip) pikkujöpö Class D 3 3rd December 2007 08:02 PM
41Hz amp6 problem sharpi31 Class D 2 7th February 2007 10:37 AM
My first Class D Amp6 fosforo Class D 19 17th November 2006 06:51 PM
Getting more Bass from the Amp6 mrdon Class D 32 5th May 2006 01:28 AM


New To Site? Need Help?

All times are GMT. The time now is 02:57 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2