Modding my TEAC - Help Needed - diyAudio
Go Back   Home > Forums > Amplifiers > Class D

Class D Switching Power Amplifiers and Power D/A conversion

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th July 2007, 11:15 PM   #1
jdubs is offline jdubs  United States
diyAudio Member
 
Join Date: Jul 2004
Location: NYC
Default Modding my TEAC - Help Needed

Hey Guys

This is one of my first DIY projects. I'm trying to replace the RCAs, the binding posts and the coupling caps (Obligatos). I used CAT5 wire

I only have one channel fully hooked up (the bare wire you see is for the binding posts of one of the two channels)...but it doesn't work. I just get a loud buzzing sound out of the speaker that's hooked up.

Here are some pics. I can take others if you need to see anything better. Any ideas / recommendations?

http://www.audiocircle.com/gallery/a...-Teac-%231.jpg

http://www.audiocircle.com/gallery/a...-Teac-%232.jpg

http://www.audiocircle.com/gallery/a...-Teac-%233.jpg

Thanks all!!

-Jim
  Reply With Quote
Old 9th July 2007, 09:03 AM   #2
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
Jim. The links you have posted don't appear to work ?

I would be interested in knowing some simple tweaks to carrry out. I assume we are talikng about the AL 700P ?

I wondered if it would make a difference if you usde the right channel and center for L&R. The reason I say this is because there are two boards one stereo for L&R and the other just running the center. If you used R&C you would be using both boards.

I wonder if the designated stereo board wil like just one side connected to it. If the center channel is configured in this way I can see no problems.

Have you looked at Tommytube.com ? He has done some mods, bu the text doesn't go into much detail.
  Reply With Quote
Old 10th July 2007, 01:22 AM   #3
jdubs is offline jdubs  United States
diyAudio Member
 
Join Date: Jul 2004
Location: NYC
Sorry guys...the pics work now (I hope):

http://www.audiocircle.com/gallery/a...-Teac-%233.jpg

http://www.audiocircle.com/gallery/a...-Teac-%232.jpg

http://www.audiocircle.com/gallery/a...-Teac-%231.jpg

Actually, if you click on the link it doesn't work....but the address that it puts in your address bar is correct. Just press enter once you click in the address bar and it should work.

-Jim
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TEAC VRDS-T1 Laser replacement HELP NEEDED!! vodz Everything Else 7 4th April 2011 11:48 PM
Teac vrds 10 service help needed m127 Digital Source 38 3rd April 2011 08:06 AM
Teac T1-D Dac Needed stuartbooth Digital Source 1 13th January 2009 04:07 PM
Help desperately needed Teac P-2/Wadia WT2000 Transport georgehifi Digital Source 1 3rd June 2008 10:20 AM
Teac A-L700P Modding Questions jdubs Class D 19 22nd May 2007 12:23 PM


New To Site? Need Help?

All times are GMT. The time now is 07:09 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2