ChipAmp.com URL Buggered - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Chipamp

Chipamp IC amp kits & PC boards from ChipAmp

Reply
 
Thread Tools Search this Thread
Old 2nd January 2010, 05:49 PM   #1
diyAudio Member
 
Join Date: Dec 2009
Location: SF Bay Area
Default ChipAmp.com URL Buggered

ChimpAmp's URL appears to belong to a registration service, but was still active yesterday (01/01/10).

Anyone have any info on this ???
__________________
Ours go to 11 !
  Reply With Quote
Old 2nd January 2010, 09:14 PM   #2
BrianGT is offline BrianGT  United States
diyAudio Moderator Emeritus
 
BrianGT's Avatar
 
Join Date: Jan 2002
Location: near Atlanta, GA
Send a message via AIM to BrianGT
It is my fault. I was changing the DNS to have the mail server point to Gmail, and I accidently changed the wrong thing. It will be back up once the DNS propagates.
  Reply With Quote
Old 2nd January 2010, 11:32 PM   #3
BrianGT is offline BrianGT  United States
diyAudio Moderator Emeritus
 
BrianGT's Avatar
 
Join Date: Jan 2002
Location: near Atlanta, GA
Send a message via AIM to BrianGT
site should be back up now.

Sorry about that!

--
Brian
  Reply With Quote
Old 3rd January 2010, 08:44 PM   #4
diyAudio Member
 
sandbasser's Avatar
 
Join Date: Sep 2008
Location: Riverside, CA - USA
I'm still having problems getting to chipamp website (via both firefox and ie).
__________________
- Ray

Last edited by sandbasser; 3rd January 2010 at 08:46 PM. Reason: link didn't work
  Reply With Quote
Old 3rd January 2010, 10:00 PM   #5
pchw is offline pchw  United States
diyAudio Member
 
Join Date: Apr 2006
Location: Fremont, California
DNS seems to be still not corrected.

bash-3.2$ nslookup www.chipamp.com
;; connection timed out; no servers could be reached


Same result either via Comcast or my workplace.
__________________
- Fred -

Last edited by pchw; 3rd January 2010 at 10:02 PM. Reason: Not sure why www.chipamp.com was converted to a hyperlink ...
  Reply With Quote
Old 4th January 2010, 09:23 PM   #6
BrianGT is offline BrianGT  United States
diyAudio Moderator Emeritus
 
BrianGT's Avatar
 
Join Date: Jan 2002
Location: near Atlanta, GA
Send a message via AIM to BrianGT
Yeah, it is my fault. I changed the DNS servers back from the default 1and1 servers, but accidentally used the wrong servers (prior servers used for this domain). They are correct now, but need to propagate.

I am sorry for the downtime. As compensation, I will be putting up a 20% off all products special until the end of January, so hold off your orders if this site does come back up, and this special is not active yet. I will not be able to put up the special until I am able to access the server.

--
Brian
  Reply With Quote
Old 4th January 2010, 10:09 PM   #7
diyAudio Member
 
Join Date: Aug 2008
Location: Dothan ,Al.
Thanks for the heads up Brian.
  Reply With Quote
Old 5th January 2010, 09:59 PM   #8
diyAudio Member
 
sandbasser's Avatar
 
Join Date: Sep 2008
Location: Riverside, CA - USA
Hmm, still not working
__________________
- Ray
  Reply With Quote
Old 5th January 2010, 10:44 PM   #9
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Looks like the DNS is still screwed up... Brian, what is the IP of your server?

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 5th January 2010, 11:36 PM   #10
diyAudio Member
 
s3tup's Avatar
 
Join Date: Dec 2004
Location: Israel
It takes 48 hours for the name servers to propagate, so be patient
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost URL for Clone site andrew01 Multi-Way 11 8th August 2007 06:36 PM
New URL for Decibel Dungeon Nuuk Everything Else 0 30th May 2005 07:15 PM
Boobytrapped URL peranders Everything Else 2 18th June 2003 04:37 PM
New URL carlmart Solid State 5 3rd November 2002 12:23 PM


New To Site? Need Help?

All times are GMT. The time now is 12:50 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2