Yet Another Set of Noob GC Questions - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd February 2007, 11:10 AM   #1
Thomo is offline Thomo  United Kingdom
diyAudio Member
 
Thomo's Avatar
 
Join Date: Nov 2006
Default Yet Another Set of Noob GC Questions

Hi everyone. I am attempting my first GC and am having trouble with the grounding. I have followed the LM3886 datasheet layout and as I am quite poor at the moment I have decided to build on Matrix board. I realise that this isn't the optimum but I just want to get the thing working before I tweak.

I have:
Dual secondary tx,
2 Rectifiers,
2 lm3886,
2 6800uF 100v
2 560uF 50v Pana FC

My problem is that I don't know where to connect the earths.

Where do I connect pin 7 (gnd)?

Also where do I connect the - lead of the speaker? I read that this should be connected to power ground but if I do I read -38v across the speaker

Anyone, help please?

Lee.
__________________
/\/\/\/\/\/\/\/
  Reply With Quote
Old 23rd February 2007, 11:41 AM   #2
Nuuk is offline Nuuk  United Kingdom
diyAudio Member
 
Nuuk's Avatar
 
Join Date: Feb 2003
Location: Somerset, SW England
Lee, take a look here . I tshould answer most of your questions!
__________________
The truth need not be veiled, for it veils itself from the eyes of the ignorant.
  Reply With Quote
Old 23rd February 2007, 12:10 PM   #3
Thomo is offline Thomo  United Kingdom
diyAudio Member
 
Thomo's Avatar
 
Join Date: Nov 2006
Excellent!

Thank you very much Nuuk.

Lee.
__________________
/\/\/\/\/\/\/\/
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
noob with questions bdiddy876 Car Audio 2 27th March 2007 06:14 AM
Noob with questions... Tristanc1 Chip Amps 6 23rd September 2006 10:17 PM
Noob questions deriver23 Car Audio 1 25th August 2006 11:06 PM


New To Site? Need Help?

All times are GMT. The time now is 01:16 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2