LM3886 muting? - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 22nd December 2006, 10:44 AM   #1
diyAudio Member
 
Join Date: Nov 2002
Default LM3886 muting?

Do you have to apply voltage for the chip to mute or take away voltage from pin 8?
 
Old 22nd December 2006, 10:53 AM   #2
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Have you bothered to read the datasheet?

Fig2 shows it.
page7 schematic shows it.
page17 application-mute discusses it.

Go do your homework.
__________________
regards Andrew T.
 
Old 22nd December 2006, 11:04 AM   #3
diyAudio Member
 
Join Date: Nov 2002
I asked a simple question..no different than someone asking about gain calculations. If you don't want to answer it don't post a response.
 
Old 22nd December 2006, 11:54 AM   #4
diyAudio Member
 
Join Date: Jul 2006
Default Why the condescending anewer Andrew?

When you friends ask anything you can't help enough. When a

noob ask a question all they get is the run around.
 
Old 22nd December 2006, 12:23 PM   #5
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
I gave three references of where to find the precise information.

Don't support laziness.
__________________
regards Andrew T.
 
Old 22nd December 2006, 12:24 PM   #6
Vikash is offline Vikash  United Kingdom
diyAudio Moderator Emeritus
 
Vikash's Avatar
 
Join Date: May 2003
Location: UK
now now boys, keep it cool.
__________________
"The human mind is so constituted that it colours with its own previous conceptions any new notion that presents itself for acceptance." - J. Wilhelm. (But I still think mine sounds better than yours.)
 
Old 22nd December 2006, 12:27 PM   #7
Dxvideo is offline Dxvideo  Turkey
diyAudio Member
 
Dxvideo's Avatar
 
Join Date: Nov 2003
Location: Turkey
Send a message via Yahoo to Dxvideo
You must connect mute pin to Vee via a 10K - 20K resistor. Or it goes to mute!
 
Old 22nd December 2006, 02:05 PM   #8
diyAudio Member
 
Join Date: Jul 2006
Default It's not about laziness

If we were lazy we would not be here. We come here to learn,

when I learn enough I can give back.

I have learned alot of information, unfortunately through

private emails from members too intimidated to answer in the

forum, There are many very helpful members.

Thank You all
 
Old 22nd December 2006, 04:27 PM   #9
diyAudio Member
 
bikehorn's Avatar
 
Join Date: Aug 2004
Location: toronto
andrew, did someone put salt in your coffee instead of sugar?

even if it is in the datasheet, not everybody has developed the "datasheet reflex"....it was just a simple question. the answer to his question wouldn't have taken any longer than it took to tell him to read the datasheet, would it?
 
Old 22nd December 2006, 04:33 PM   #10
Vikash is offline Vikash  United Kingdom
diyAudio Moderator Emeritus
 
Vikash's Avatar
 
Join Date: May 2003
Location: UK
Question has been answered. Thread closed.
__________________
"The human mind is so constituted that it colours with its own previous conceptions any new notion that presents itself for acceptance." - J. Wilhelm. (But I still think mine sounds better than yours.)
 

Closed Thread


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Muting transistors Assyst1606 Digital Line Level 23 8th May 2011 02:23 PM
Amp Muting richie00boy Solid State 6 21st August 2009 10:57 PM
STK-4231V Muting Pin ? thoronx Chip Amps 1 17th July 2008 09:22 PM
muting input a bit homertooties Parts 0 3rd December 2006 06:06 PM
Muting is on and I have don't have a remote! cryobaby Everything Else 1 7th May 2006 07:33 AM


New To Site? Need Help?

All times are GMT. The time now is 03:43 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2