diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Chip Amps (http://www.diyaudio.com/forums/chip-amps/)
-   -   Help...TDA7294 bridged can't work (http://www.diyaudio.com/forums/chip-amps/91465-help-tda7294-bridged-cant-work.html)

yikchean 2nd December 2006 07:00 PM

Help...TDA7294 bridged can't work
 
hi...
i'm facing the TDA7294 bridged problem...i hv done the amp but cant work totally...i followed the schematic from the datasheet...and i'm using +-35V become the power supply....but i hv measure it, and it has the correct voltage..but the chip doesn't has any heat on it...is the chip burned:confused: or other thing?.i need your helps....thanks

Cro maniac 3rd December 2006 08:58 AM

It looks to me like you haven't connected the mute pins to V+. Check for that.

luka 3rd December 2006 09:24 AM

That I quite possible

jaudio 3rd December 2006 12:11 PM

http://kitsrus.com/pdf/k106.pdf

luka 3rd December 2006 12:50 PM

Hi

Quote:

If it does not work :
Dry joints caused by poor soldering are the most common reason that the circuit does not work. Check all soldered joints carefully under a good light. Resolder any that look suspicious. Check that all components are in their correct position on the PCB, and the electrolytic capacitors in the right way round. Make sure you have inserted the links for Mute and Standby. Remember that the metal tab on the IC is internally connected to the negative supply rail, so check that the negative supply rail is not shorted to ground.
This would be good way to start :smash: Also watch for C6 as is wrong way on PCB as they say.

Cro maniac 3rd December 2006 05:06 PM

I think the chips would already look like the one in my avatar if he connected C6 wrong way.


All times are GMT. The time now is 07:45 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2