diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Chip Amps (http://www.diyaudio.com/forums/chip-amps/)
-   -   LM3886T board (http://www.diyaudio.com/forums/chip-amps/90307-lm3886t-board.html)

circuit.lt 14th November 2006 03:13 PM

LM3886T board
 
Hi,
I've made a few amps with LM3886T. They can be seen at: http://www.circuit.lt/?section=sch&page=lm3886t (sorry, only in Lithuanian, but you can still understand images ;))
In photo is older revision.
They work fine for me, but few visitors have reported, that their amplifiers are humming. For others - fine too.
Why could this happen? Is there anything wrong in PCB?

Regards,
circuit

fosforo 17th November 2006 04:00 PM

Re: LM3886T board
 
Quote:

Originally posted by circuit.lt
Hi,
I've made a few amps with LM3886T. They can be seen at: http://www.circuit.lt/?section=sch&page=lm3886t (sorry, only in Lithuanian, but you can still understand images ;))
In photo is older revision.
They work fine for me, but few visitors have reported, that their amplifiers are humming. For others - fine too.
Why could this happen? Is there anything wrong in PCB?

Regards,
circuit


Could you post the revised schematics?

Nordic 17th November 2006 05:04 PM

Your circuit looks fine.
Humming possibly caused by power wires/transformer badly positioned in case.

Also builders should make sure the input and output jacks are isolated from the case.

braid power cables and use shielded signal cables inside the box, or twist a pair of cables tightly if you don't have shielded cable.

Keep cable between input jack and pcb as short as possible...

circuit.lt 17th November 2006 07:51 PM

Schematics and PCB are here:
http://www.circuit.lt/sch/lm3886t/sch.png

http://www.circuit.lt/sch/lm3886t/parts.png


All times are GMT. The time now is 09:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2