PCB design of parallel of two inverted LM3886 with buffer and dc-servo. - Page 8 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th April 2012, 03:59 PM   #71
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
Default Volume control pot

It seems I am talking to myself. Finally found enough information and
availability of the motorized volume control in India.

But there is an issue I really need help: what value pot as volume
control should be the best?
The present stepped attenuator attached is 10K. But I feel when the volume
is raised high the sound becomes irritating. Does the volume control resistance
has some effect on the sound?

Please post a comment.

Thanks and regards
Roushon.
__________________
S. Roushon
  Reply With Quote
Old 10th April 2012, 06:29 PM   #72
sangram is offline sangram  India
diyAudio Member
 
Join Date: Sep 2002
Location: India


The pot loads the source.

Actually, the preceding stage sees the resistance of the pot parallelled with the input impedance. A 10k pot is advised when your source is capable of at least half that. A lot of sources do not like loads below 10k, so a 22k pot is kind of my minimum.

Lower impedances also result in lower current noise, so 22k is kind of my maximum as well.
  Reply With Quote
Old 10th April 2012, 06:33 PM   #73
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
when the volume is raised high the sound becomes irritating
Could that be clipping. Not many "listeners" like clipped signals.
__________________
regards Andrew T.
  Reply With Quote
Old 11th April 2012, 06:13 AM   #74
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
Default thanks

I knew someone will offer a helping hand. Thanks Sangram! I will look for a
22K pot.

Thanks Andrew for pointing out a possible reason.
The PS is quite heavy: +-35 volt and 5amp on each rail
and there are about 15000mfd cap on each rail. Channels
have their independent PS starting from toroidal. Do not
know if there is any other reason which can cause the
problem.

Regards
Roushon
__________________
S. Roushon
  Reply With Quote
Old 11th April 2012, 12:17 PM   #75
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
Default ordered

Just ordered a 20K log motorized ALPS pot from RS component
India. I can use the same existing control unit to control
this pot I hope.

Roushon
__________________
S. Roushon

Last edited by Roushon; 11th April 2012 at 12:24 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LM3886, XO, Buffer and Servo jackinnj Chip Amps 3 30th October 2008 01:14 AM
Non inverted, 3 x parallel LM3886 schematics and layout. markiemrboo Chip Amps 0 6th December 2007 01:42 PM


New To Site? Need Help?

All times are GMT. The time now is 10:18 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2