Optimum gain for Inverted OPA-541 AP - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th July 2006, 02:58 AM   #1
100db is offline 100db  Thailand
diyAudio Member
 
Join Date: Dec 2005
Location: Bangkok, Thailand
Question Optimum gain for Inverted OPA-541 AP

Hi,

I read through several threads talking about OPA-541 will give best sound quality at gain less than 10, I don't know if this is for Non inverting configulation only or for Inverting also ?

I did try running this chip using inverted 3875 circuit, gain ~22 and face a lot of distortion at high fequency.

Now I reduce gain to ~9. With out any pre / buffer I need to turn the volume up to 3pm. No more distortion, but look like I'm lossing dynamic.

Shall I try to increase gain up to~15 by using Ri 10k and Rf 150k ?
Or it's better to run this amp with pre-amp ?
( I've OPA627 and AD797 in hand )

Thanks
  Reply With Quote
Old 26th July 2006, 04:37 AM   #2
diyAudio Member
 
Join Date: Jun 2006
Run it with a preamp.
  Reply With Quote
Old 26th July 2006, 05:02 AM   #3
100db is offline 100db  Thailand
diyAudio Member
 
Join Date: Dec 2005
Location: Bangkok, Thailand
Many thanks for your suggestion mike.m216 .

One more question

I'm using 25-0-25 Trasformer that give +/- 35.x volt.
Chip is not hot at all, but since I see the datasheet mention that max voltage supply is +/- 35v, I'm not sure that this slightly over voltage will harm the chip or not ?

  Reply With Quote
Old 27th July 2006, 12:05 AM   #4
diyAudio Member
 
Join Date: Jun 2006
It shouldn't be too bad.. but if you push it hard, it will get warm. Be sure to have a good sized heatink!
  Reply With Quote
Old 27th July 2006, 02:46 AM   #5
100db is offline 100db  Thailand
diyAudio Member
 
Join Date: Dec 2005
Location: Bangkok, Thailand
Again, thanks for your answer.

I loss one of 541 by connect ground to heat sink that's already isolated from the chip.... Don't understand why
  Reply With Quote
Old 27th July 2006, 04:17 AM   #6
Mrpong is offline Mrpong  Thailand
diyAudio Member
 
Join Date: Aug 2004
Location: Bangkok
Don't worry Ball. Let's try LM4780 in parallel mode. Hopefully this little giant (parallel 4780) could shake your room.
  Reply With Quote
Old 27th July 2006, 11:35 AM   #7
100db is offline 100db  Thailand
diyAudio Member
 
Join Date: Dec 2005
Location: Bangkok, Thailand
Waiting for 0.1 Ohm resistor from Mundorf to build my BPA200
( or 300 )

But honestly this opa-541 give some interesting sound when use with 12au7 line pre-amp, would like to try with opa-627 buffer but my 541 already death. This chip is quite sensitive... this is the second time that I blew it off
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Inverted GainClone's gain question? 5150ed Chip Amps 15 10th July 2006 08:12 AM
Basic Inverted Gain Clone caw Chip Amps 3 8th June 2005 06:51 AM
Inverted gain clone power amp only? tubenut Chip Amps 1 26th March 2004 08:28 AM
non-inverted LM3875 Gain clone - are these components cool or funky? chipco3434 Chip Amps 2 11th March 2004 01:35 PM
Circuit questions - Inverted vs non-inverted (again) alvinlim Chip Amps 4 1st July 2003 11:27 AM


New To Site? Need Help?

All times are GMT. The time now is 04:36 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2