Chip Amp Photo Gallery - Page 247 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st August 2013, 12:46 PM   #2461
diyAudio Member
 
regiregi22's Avatar
 
Join Date: May 2009
Location: Madrid (Spain)
Quote:
Originally Posted by Rainwulf View Post
Well done! You have some unshielded signal wires though, and they will pick up interference.
Where? I can see shielded signal cables there.
__________________
diyAudio, doing it as big as you can, JUST BECAUSE WE CAN!
  Reply With Quote
Old 1st August 2013, 12:55 PM   #2462
diyAudio Member
 
Join Date: Feb 2009
I was responding to dasazo sorry!
There is unshielded cables from his pot to the amp modules.
  Reply With Quote
Old 1st August 2013, 01:05 PM   #2463
diyAudio Member
 
regiregi22's Avatar
 
Join Date: May 2009
Location: Madrid (Spain)
Understood! Now, what could you propose as a solution if your grounding scheme doesn't account for a ground line from pot to boards? Maybe using shielded cable that is only tied to ground in the origin end?
__________________
diyAudio, doing it as big as you can, JUST BECAUSE WE CAN!
  Reply With Quote
Old 1st August 2013, 01:09 PM   #2464
diyAudio Member
 
Join Date: Feb 2009
i use shielded cable thats only grounded at the amp end, at the analog ground point.
Seems to work ok.
  Reply With Quote
Old 1st August 2013, 04:06 PM   #2465
diyAudio Member
 
Join Date: Jul 2013
I used twisted cat5 for signal wiring and did not have any interferences. When I added second channel for input I had to use shielded cable as the cables running along induced crosstalk to each other. I have zero humm or interferences. In my opinion shielded cable is not needed if not routed near power wires or other input source.
  Reply With Quote
Old 1st August 2013, 04:39 PM   #2466
diyAudio Member
 
mhouston's Avatar
 
Join Date: Jan 2006
Location: Victoria, Australia
I don't use shielded wire inside or outside amps etc. only from my MC stage to my RIAA stage which are both seperately. My wires\interconnects are either platted or twisted, never shielded.
  Reply With Quote
Old 1st August 2013, 06:27 PM   #2467
Ulis is offline Ulis  Russian Federation
diyAudio Member
 
Join Date: Jul 2007
Click the image to open in full size.

LT1122(buffer)+LM3886 (inverted)

Last edited by Ulis; 1st August 2013 at 06:33 PM.
  Reply With Quote
Old 1st August 2013, 11:57 PM   #2468
diyAudio Member
 
Join Date: Feb 2009
35 volt caps? What rails are you running to the lm3886?
Nice circuit boards though!!
  Reply With Quote
Old 2nd August 2013, 04:47 AM   #2469
tommy_o is offline tommy_o  United States
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by Ulis View Post

LT1122(buffer)+LM3886 (inverted)
Sorry, I'm probably just dim, but where is the buffer on that PCB? Nice looking boards though. If you have a thread with other info, can you just link that so I dont pollute the photo gallery?

Cheers!
  Reply With Quote
Old 2nd August 2013, 04:56 AM   #2470
benb is offline benb  United States
diyAudio Member
 
Join Date: Apr 2010
Quote:
Originally Posted by tommy_o View Post
Sorry, I'm probably just dim, but where is the buffer on that PCB? Nice looking boards though. If you have a thread with other info, can you just link that so I dont pollute the photo gallery?

Cheers!
I'm guessing it's on the underside, maybe an soic 8. It'd be nice to see a pic from the other side as well as underneath, to see the speaker output connections and signal input connections. All I see is what appears to be power input on the left - everything else is covered up by arrays of big electrolytics!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 01:36 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2