Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Chip Amps Amplifiers based on integrated circuits

Chip Amp Photo Gallery
Chip Amp Photo Gallery
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th March 2011, 03:52 AM   #1691
danzrose is offline danzrose  Indonesia
diyAudio Member
 
Join Date: Jun 2010
Location: Jakarta
Default LM3886 dual monoblock

Hi,

This is my GC

Click the image to open in full size.
Click the image to open in full size.

i'm so sory for the bad quality of picture

thxs
  Reply With Quote
Old 6th March 2011, 03:33 PM   #1692
grakka is offline grakka  Sweden
diyAudio Member
 
Join Date: Aug 2010
My first chipamp, and certainly not the last. Sounds very good to my ears, but I am sure there is room for some adjustment/improvements
Attached Images
File Type: jpg 1.jpg (261.3 KB, 849 views)
File Type: jpg 2.jpg (377.1 KB, 1026 views)
File Type: jpg 3.jpg (314.9 KB, 983 views)
File Type: jpg 4.jpg (300.0 KB, 497 views)
File Type: jpg 5.jpg (184.4 KB, 506 views)
  Reply With Quote
Old 6th March 2011, 04:40 PM   #1693
linuxworks is offline linuxworks  United States
diyAudio Member
 
linuxworks's Avatar
 
Join Date: Jul 2008
Location: Santa Clara, CA
hi grakka,

if it was me, I would either twist the input wires more tightly or just use shielded wire. to and from the pot, too.

the pot also looks a wee bit close to the trafos. I'd worry a little about hum pickup and if you were able to push the pot to the other 'wall' (rear) it could only be better, still.
__________________
My Photostream:http://www.flickr.com/photos/linux-works/
  Reply With Quote
Old 7th March 2011, 10:55 AM   #1694
metaxus is offline metaxus  Australia
diyAudio Member
 
metaxus's Avatar
 
Join Date: Sep 2004
Location: Melbourne, Australia
So my LM3875 Gainclone finally has a case...

It looks very 80's, but not really that out of place next to the Technics SL-10.

I will get something nicer later on down the track when I have time. Probably in another five years!
Attached Images
File Type: jpg gainclone_hq.jpg (183.2 KB, 629 views)
  Reply With Quote
Old 7th March 2011, 03:08 PM   #1695
6L6 is offline 6L6  United States
diyAudio Moderator
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
Chip Amp Photo Gallery
It looks great! Don't worry about a "nicer" case, that one is complete and looks good.

When you get a fancy case, build something new in it! Enjoy listening to your new amp!

Do you have any photos of the inside?
  Reply With Quote
Old 10th March 2011, 01:34 AM   #1696
smartx21 is offline smartx21  Brazil
diyAudio Member
 
Join Date: Mar 2010
Location: Santiago, RS/ Brasil
Send a message via MSN to smartx21 Chip Amp Photo Gallery
Not exactly photo, but here is the final artwork of a brazilian friend, efragnani:
YouTube - Gainclone 02a
Cheers,
Max.
__________________
Regards,
Max.
  Reply With Quote
Old 10th March 2011, 01:14 PM   #1697
poopathy is offline poopathy
diyAudio Member
 
Join Date: Feb 2011
i want a matrix surround sound circuits
  Reply With Quote
Old 14th March 2011, 02:53 AM   #1698
tom wesley is offline tom wesley  United Kingdom
diyAudio Member
 
tom wesley's Avatar
 
Join Date: Jun 2010
Location: Pickering, North Yorkshire
Default The "HOPE" amp.

MY first LM3875 (of many).

Build diarHope Fronhope bHope Top.jpgahope side.JPGck.jpgt.JPGy on seperate thread.

Last edited by tom wesley; 14th March 2011 at 02:55 AM.
  Reply With Quote
Old 14th March 2011, 05:41 AM   #1699
norture is offline norture  Indonesia
diyAudio Member
 
norture's Avatar
 
Join Date: Nov 2005
Location: Palembang, Indonesia
Quote:
Originally Posted by tom wesley View Post
MY first LM3875 (of many).
Are you sure those small heatsinks are sufficient for the ICs power dissipation? They are so small and might trigger the internal themal protection circuit a little too soon.
  Reply With Quote
Old 14th March 2011, 07:24 AM   #1700
electroconico is offline electroconico  Mexico
diyAudio Member
 
Join Date: Jun 2010
Here it is a video of my tda2050 amp working also there is our usb-mp3/wma/wav/vorbis player , itīs in developing yet.

In the video you see the volume potentiometer and 4 buttons , play,stop-removeusb- ,<-- , --> . Only works the stop button


Video

regards!!
Attached Images
File Type: jpg mp3 preensambled_1024x768.jpg (161.2 KB, 621 views)
  Reply With Quote

Reply


Chip Amp Photo GalleryHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 02:12 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki