transformer hum....is it normal??? - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd May 2006, 09:11 PM   #1
eddog is offline eddog  United States
diyAudio Member
 
Join Date: Nov 2004
Location: Small Town in Minnesota
Default transformer hum....is it normal???

I have completed a 3886 amp and it sounds great and voltages all are good. However I am hearing a low hum,not in the speakers, but at the transformers. These are EL types that were buyouts at PE. I am using 4 of them. Is this a sign of a problem or is this to be expeted from cheap transformers?
  Reply With Quote
Old 4th May 2006, 12:26 AM   #2
lndm is offline lndm  Australia
diyAudio Member
 
Join Date: Mar 2006
Location: nsw
If it is what I'm thinking, I have experienced this too, and believe it is common. The laminations are singing with the mains frequency due to them buckling with the magnetism they carry.

The problem, apart from the noise, is a slight loss of efficiency which will turn to heat in the laminations. If you leave your unit on for a while, then turn it off and put your hand onto the laminations, and can keep it there then I think you should be OK with this.

The fix could be to tighten the bolts if any. If this doesn't help you could enclose the xfmr in a suitable case (with enough breathing room), or use another xfmr.
  Reply With Quote
Old 4th May 2006, 01:09 PM   #3
eddog is offline eddog  United States
diyAudio Member
 
Join Date: Nov 2004
Location: Small Town in Minnesota
Thanks for the explaination! I can put my hands on the transformers after it has played for a hour, but there is quite a bit of heat radiating off them. At rest the units(all four together in parallel)draw about 1/2 amp from the variable power supply I am using to test with. I'll play it safe and fuse it at 2 amps and run it for longer periods of time and check it out. Thanks for your help.
  Reply With Quote
Old 4th May 2006, 03:47 PM   #4
Bazukaz is offline Bazukaz  Lithuania
diyAudio Member
 
Bazukaz's Avatar
 
Join Date: Nov 2005
Location: Vilnius
Send a message via Skype™ to Bazukaz
I think you could try to immerse trafo in nitro varnish and dry it out well.
This may help.

Regards,
Lukas.
  Reply With Quote
Old 4th May 2006, 07:36 PM   #5
eddog is offline eddog  United States
diyAudio Member
 
Join Date: Nov 2004
Location: Small Town in Minnesota
Thanks for the advice, however I have decided to wire the tranny's differently and this has stopped the buzzing problem. Instead of the 4 traffo's wired all parallel to the supply I have wired them as 2 in series in parallel with the other 2 trafo's. This brings my operating voltage down to around 20 volts DC per side instead of the nearly 40vdc I had before. That's OK with me though as it gives me more room for lower ohm loads. Thanks for your help folks, i always learn something new here when I ask a question!

Thanks
Mark
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
normal X-Amp uli Pass Labs 42 19th November 2010 06:31 AM
Is it normal to think this way? gain wire Instruments and Amps 3 16th October 2008 11:09 PM
Is this normal? A_Reef_Scene Multi-Way 2 7th March 2007 06:51 PM
A normal? loudspeaker ! Andy G Multi-Way 14 12th July 2006 10:40 AM
Using the secondary of a normal transformer as the primary to get a HT supply baggystevo82 Parts 9 2nd April 2004 11:02 PM


New To Site? Need Help?

All times are GMT. The time now is 07:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2