Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Chip Amps Amplifiers based on integrated circuits

a newbies question
a newbies question
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th March 2006, 04:47 PM   #1
vanvliet is offline vanvliet  Greece
diyAudio Member
 
Join Date: Mar 2006
Location: Athens
Default a newbies question

I have just made my first GainClone chip amp with LM3875. The kit is from audiosector. The problem whitch i have is that when I turn the volume of my NAD C 320 BEE, which i use as a pre from pre-out, a little bit higher it occurs hard clipping. Should I tweak the PS wit bigger caps? I only use two 10F caps that came with the basic kit...
  Reply With Quote

Reply


a newbies questionHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
about newbies...and textbook.. Stefanoo Tubes / Valves 15 21st November 2006 08:11 AM
DSP for newbies jackinnj Digital Source 0 20th May 2006 01:38 AM
Books for newbies idarwin Multi-Way 3 8th January 2006 10:23 PM


New To Site? Need Help?

All times are GMT. The time now is 10:43 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki