My first attempt - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd March 2006, 12:38 PM   #1
mikee55 is offline mikee55  United Kingdom
diyAudio Member
 
mikee55's Avatar
 
Join Date: Dec 2005
Location: West Howe
Default My first attempt

Hi all,I have a 6922 valve coming in the mail,and I already have a pair of TDA2050's.First,can I Run this from a Transformer that has a secondary of 40v at 5 amps?Obviously I would have to regulate the voltage to 35v,or whatever it is.I was told over on the SolidState Forum,that the transformer is too big?Voltage wise.Secondly,I've attached an image of the Valve GClone,and the TDA2050 circuit.Can someone connect the two for me,please?Also,I want to use one heatsink.Would I need insulator tabs on the chips?Thirdly,I have a Vishay/Sfernice 250k pot,can I use this for volume,it cost me £30 sterling,and is not being used at the mo,and don't want to waste it.

Cheers.Mike55
__________________
If it don't work, I'll fix it in the mix! Or visit http://lsdp.proboards.com/index.cgi
  Reply With Quote
Old 23rd March 2006, 12:43 PM   #2
mikee55 is offline mikee55  United Kingdom
diyAudio Member
 
mikee55's Avatar
 
Join Date: Dec 2005
Location: West Howe
Here is image
Attached Images
File Type: gif gainclone post.gif (11.4 KB, 480 views)
__________________
If it don't work, I'll fix it in the mix! Or visit http://lsdp.proboards.com/index.cgi
  Reply With Quote
Old 24th March 2006, 10:06 AM   #3
mikee55 is offline mikee55  United Kingdom
diyAudio Member
 
mikee55's Avatar
 
Join Date: Dec 2005
Location: West Howe
Question I won't be busy then!

Has everyone gone home?Who turned off the Iron?
__________________
If it don't work, I'll fix it in the mix! Or visit http://lsdp.proboards.com/index.cgi
  Reply With Quote
Old 24th March 2006, 10:24 AM   #4
diyAudio Moderator
 
pinkmouse's Avatar
 
Join Date: Apr 2002
Location: Chatham, England
Ok, your first move should be to read the datasheet of the TDA to find out what it's maximum supply voltage is, and to see if the package is insulated. If not, you will need insulation tabs. Is the valve you ordered the same as the E88CC? If not, you will likely need some component changes around that stage, but I'm not knowledgable enough to tell you what.

Is your pot linear or log?

The main issue I can see with just bolting the two circuits together is that the 3875 circuit is inverting, to correct the inversion of the valve stage, whereas the TDA circuit is non-inverting. Does the datasheet have a example circuit set up as an inverting amp? You can check by following the input through the schematic, if it leads to the - input on the chip, it's inverting, if it goes to the + then it's normal.

So, do a little bit of research then get back to us.
__________________
Rick: Oh Cliff / Sometimes it must be difficult not to feel as if / You really are a cliff / when fascists keep trying to push you over it! / Are they the lemmings / Or are you, Cliff? / Or are you Cliff?
  Reply With Quote
Old 25th March 2006, 11:16 PM   #5
mikee55 is offline mikee55  United Kingdom
diyAudio Member
 
mikee55's Avatar
 
Join Date: Dec 2005
Location: West Howe
Angry Uh Oh

Am I going to have some problems?My pot is Log.My TDA2050 circuit is the same as the Datasheet from the manufacturer.Does this mean I can't build?Do I need to acquire a pair of 3875 chips?I havn't checked on anything else for fear of the TDA2050 chips being no good.I think I'll source the right chips and try again.


Thanks for your time and patience.I better go shopping now.
mikee55
__________________
If it don't work, I'll fix it in the mix! Or visit http://lsdp.proboards.com/index.cgi
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My ESL attempt SM7UYJ Planars & Exotics 144 4th March 2010 01:22 PM
First attempt j beede Planars & Exotics 21 27th December 2008 04:31 AM
First DIY amp attempt! RTF671 Instruments and Amps 8 8th June 2008 02:22 AM
first pcb attempt m0nty Solid State 3 25th September 2005 04:07 AM


New To Site? Need Help?

All times are GMT. The time now is 05:25 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2