LM3875/3886's "NC" pins really not connected? - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st March 2006, 12:48 PM   #1
BJAMR is offline BJAMR  United States
diyAudio Member
 
Join Date: Mar 2006
Location: US
Default LM3875/3886's "NC" pins really not connected?

are those LM3875/3886's "NC" pins really not connected?

Can I use them as solder tags so I can solder other electronic parts on them?

Thx
  Reply With Quote
Old 21st March 2006, 01:53 PM   #2
diyAudio Member
 
Join Date: Dec 2003
Location: Germany - Bavaria
Send a message via ICQ to karahara
I don't know it for this chips but for the LM4700. There it seems to be no problem.
  Reply With Quote
Old 21st March 2006, 04:54 PM   #3
diyAudio Member
 
Join Date: Sep 2005
Location: Melbourne Florida
Default NC pins

There is absolutley no connection internally to these pins, they can be used as ground points for soldering and PCB layout.
  Reply With Quote
Old 22nd March 2006, 05:59 PM   #4
BJAMR is offline BJAMR  United States
diyAudio Member
 
Join Date: Mar 2006
Location: US
Thanks.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Yuanjing" Gainclone 3886 - eBay amazing value ? gainphile Chip Amps 528 2nd February 2013 04:26 PM
"TO220 11-pins 2-rows" TraxMaker's library needed for LM3886T Polo786 Everything Else 0 27th June 2006 07:14 PM
Mauro Penasa's My Reference 3886 "RevC" supra Chip Amps 6 1st April 2006 05:37 AM
"Double powersupply" LM3875 gain clone OA51 Chip Amps 21 8th March 2005 09:16 AM
NS LM478x series chips with pins that say "no connect". captain Chip Amps 4 8th November 2004 06:23 AM


New To Site? Need Help?

All times are GMT. The time now is 01:57 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2