LM 3886 Tips... - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th January 2006, 10:45 PM   #31
diyAudio Member
 
Join Date: Dec 2005
Location: Sao Paulo
Send a message via MSN to -_nando-_ Send a message via Skype™ to -_nando-_
Sorry, I was out few days, and I couldn't post reply !

I'm building PCB for it, because I first made this amp without PCB, just to see how it sounds. Now, I'm building a PCB with many filters, and two fuses

I'll put this capacitor, to see if the problem is solved The enclosure will be connected to GND, to minimize this too !

Thanks !!!
  Reply With Quote
Old 10th January 2006, 01:07 AM   #32
diyAudio Member
 
Join Date: Dec 2005
Location: Sao Paulo
Send a message via MSN to -_nando-_ Send a message via Skype™ to -_nando-_
Hum... Remember I said that I'll build a c200 to drive the sub?

Problems with this !!! Damm fake transistors...

Fake *******ING "MOTOROLA" Transistors

Can you believe that there's MUCH MORE fake transistors than genuine ones in my country?? The worse is, most of people never heard about fake transistors!

What a shame...
  Reply With Quote
Old 10th January 2006, 06:53 AM   #33
diyAudio Member
 
Join Date: Dec 2005
Location: Sao Paulo
Send a message via MSN to -_nando-_ Send a message via Skype™ to -_nando-_
FINISHIED the 3886's PCB !

I soldered the parts at the back, because of the heatsink !

As everybody says that it's a huge 10A device, I made large connections on the board !
Attached Images
File Type: jpg 3886.jpg (49.2 KB, 206 views)
  Reply With Quote
Old 10th January 2006, 06:56 AM   #34
diyAudio Member
 
Join Date: Dec 2005
Location: Sao Paulo
Send a message via MSN to -_nando-_ Send a message via Skype™ to -_nando-_
More pics !
Attached Images
File Type: jpg 3886_3.jpg (60.6 KB, 185 views)
  Reply With Quote
Old 10th January 2006, 06:58 AM   #35
diyAudio Member
 
Join Date: Dec 2005
Location: Sao Paulo
Send a message via MSN to -_nando-_ Send a message via Skype™ to -_nando-_
Look how it fitted nice on heatsink !
Attached Images
File Type: jpg 3886_2.jpg (58.2 KB, 169 views)
  Reply With Quote
Old 10th January 2006, 07:00 AM   #36
diyAudio Member
 
Join Date: Dec 2005
Location: Sao Paulo
Send a message via MSN to -_nando-_ Send a message via Skype™ to -_nando-_
CI's position !

Observe that there's four transistors (should be 15024/3), that will be a C200 power amp !
Attached Images
File Type: jpg 3886_4.jpg (55.2 KB, 171 views)
  Reply With Quote
Old 10th January 2006, 07:02 AM   #37
diyAudio Member
 
Join Date: Dec 2005
Location: Sao Paulo
Send a message via MSN to -_nando-_ Send a message via Skype™ to -_nando-_
And that's my bedroom at 5:00AM

Anyone here do the same thing???

I'm so tired, and I have to organize all this before I sleep... hell !
Attached Images
File Type: jpg bedroom.jpg (49.8 KB, 176 views)
  Reply With Quote
Old 10th January 2006, 04:45 PM   #38
diyAudio Member
 
Join Date: Dec 2005
Location: Sao Paulo
Send a message via MSN to -_nando-_ Send a message via Skype™ to -_nando-_
I tested it today, and all old problems were solved, no more RF interference and heat. I think it was heating because of oscilation, as the Nordic said ! Now it's much more cold.

Two 0,1uF 250V polyester caps were added between supply rails and the ground. And in the imput I added one 100pF to the ground, and finaly at the output, I added the 0,7uH with 10R resistor, to prevent oscilation

Everything is fine and cold now !

Thanks to ALL OF YOU that helped me to solve those problems !

And I'm still waiting for feedback !
  Reply With Quote
Old 10th January 2006, 05:16 PM   #39
Nordic is offline Nordic  South Africa
diyAudio Member
 
Nordic's Avatar
 
Join Date: Sep 2005
Thats nice to hear! good job.
Its always nice to complete something.
  Reply With Quote
Old 10th January 2006, 07:27 PM   #40
diyAudio Member
 
Join Date: Dec 2005
Location: Sao Paulo
Send a message via MSN to -_nando-_ Send a message via Skype™ to -_nando-_
For sure nordic !

Now, I'm ordering parts to build my SUB AMP (ampslab), and the 24Db/Octave Linkwitz Active Crossover, from Elliots Site !

I finishied just one part of the project... I have to build the enclosure, supply, crossover, subamp, sub box, and of course set all this to the better sound possible !

Lots of things to do yet !
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pre amp for 3886 bostonswoop Chip Amps 6 19th June 2006 03:58 PM
Impressions of Snubbered BrianGT 3886 vs Reg 3886 moving_electron Chip Amps 1 23rd March 2005 07:51 AM


New To Site? Need Help?

All times are GMT. The time now is 09:56 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2